: New problem



GNSCOTT
07-06-05, 10:27 PM
I was wondering if anyone else gets this. If I am cruising on the highway and i give it just a tiny bit of gas, the car vibrates enough that it makes the sun roof vibrate (or part of it) and it makes a vibrating sound that sounds to me like it is under the car, or at the rear. It cannot be the rear or the tires because if I speed up or coast at the same speed , it immediately goes away, its only at very light throttle. Can't be the drive shaft off balance because of the same reasons. This one has had me thinking all day. I never noticed it because of the mis-alignment I had for 7k miles (thanx to my dealer) and the whole car vibrated then.

Thanks in advance

benh
07-06-05, 10:29 PM
Maybe exhaust system? It could be that the slight throttle is enough pressure to cause it to resonate. Just a guess . . .

Florian
07-06-05, 10:36 PM
Had the same thing with mine. Turned out to be the outer ring of the flywheel was coming 'loose' (sic) per the Caddy guys. I got a new tranny/clutch and flywheel out of the deal. Problem was only under power and if I pushed the clutch in, the problem went away. Never at slow speeds, usually in the cruise zone 70-85 mph and never down hills, but as soon as I hit the bottom of the hill and cruise picked back up, it vibrated like puppy passing a peach pit.

F

F

lasstss
07-06-05, 10:50 PM
Could be an off /on throttle tip in miss or a bad injector?:hmm:

crowan
07-06-05, 10:59 PM
it vibrated like puppy passing a peach pit.

F

F

:histeric: I'll be using that one tomorrow!

CR