: Rattle When Hitting a Bump...



rawdog805
06-25-05, 04:39 AM
Hey guys-

For about 2-3 weeks now I have been getting a Rattling noise when I hit a Bump, it sounds like its coming from the Passenger side and the Rear... When I kick the front Passenger Tire I can hear the noise slightly...

Any Ideas???

rawdog805
06-25-05, 05:00 AM
OK I think I figured out what it is...

I tapped on the front Bumper Cover passenger side, and heard the rattle... I then started reaching under the bumper cover and there is a steel rod that if I hold it it doesnt make the Rattling noise, but if I dont hold it it does... So hopefully it only needs to be tightened or something....

Anyone know what that Rod is??

Samboosa
06-25-05, 07:11 AM
I think I have the same thing coming from the same doors. Only it is clearly audible when I'm driving slowly on inclines and the vehicle rolls to the side a bit.

Took it to the dealer for service and drove it for like 30 minutes over bumps and the rattle or creak didnt come :hmm:.

NXS
06-27-05, 04:29 PM
:banghead: I have a rattle also in the rear when I go over bumps. I appears to be coming from the fold down part of the back seat. It sounds like fishing poles rattling. Any Ideas how to fix?

nickc280
06-27-05, 06:08 PM
upper shock mount maybe???

Hotdawg
10-14-06, 01:40 PM
Any update on this? I have what sounds like noise coming from back 2 door panels or something. 03 ext. Thanks.

2caddyjoe
10-17-06, 05:15 PM
I have a rattle that just started and is coming from the dash. If I hold my hand on it goes away. anybody have this proublem.

dmauch
10-17-06, 09:25 PM
I just got mine back from dealer for a rattle problem in the passenger side door. At first they just replaced the entire door panel and said it was fixed - this did nothing. They then took it into their collision center where they did some work on the A-pillar and re-mounted the door...now it's gone!

djmodifyd
10-18-06, 02:42 PM
I have a rattle that just started and is coming from the dash. If I hold my hand on it goes away. anybody have this proublem.

i have this as well
i'm pretty sure its in the gauge cluster mounting screws
if you hold the gauge cluster mine goes away
i took the dash off, and loosened and re tightned the screws and the ratttle is better now