: Oh GOD! My poor car, Help!



DracsCaddy
06-15-05, 01:59 AM
:crying: Help me please! Ok,,, Long story short, I've been away on an extended trip, while away, I left my 98 DeVille W/ my mother, for her to use, rather then let it sit & rot somewhere. Ok,, I get back, & am informed the " The Airs not working, "THEY" said it needs a clutch". "The "THEY" in question would be " Jiffy Lube", NOT my idea of AC experts,, OK,, but WAIT theres more!:histeric: As a "Surprise" Ma decided to have the,,, (Shudder) Tranny FLUSHED!:eek: ( Because "THEY" said it needed it) The radiator flushed ( Yes, grab your hankies,, its green) & an oil change. Surprisingly, the " Check oil Level" has NOT come on since:thumbsup: . Cold comfort ( No pun) considering the rape of a defenseless Caddy:sneaky: .

Ok,,, My first question is, ( Sigh) at one point,, here, on this very site, was a HUGE list of codes, which I printed, ( MANY sheets of paper people, LOADS of codes, life was good.:D ) Which I can't find, WHERE is this list on the site? I can't find it here either:cookoo:! Thank you in advance.
Second question, & more specific, When I put on the AC,, SOMETHING seems to be engageing,,, no cold air,but SOMETHING is working. Is it the clutch? ( Hence one of the MANY reasons I need all the codes!) In the "Old days" you could tell when the AC was at least trying to work by the " drop" in the engine when ya turned it on, I don't notice any such thing w/ the Northstar. I've read all the posts/info,, I know about the now befrigged cooling system, & the possible befriggment of the tranny,( Which SEEMS to be fine). I've taken a few valium.
On the UP side,, it ( The car) LOOKS BEAUTIFUL!:thumbsup: I gave it a top to bottom before I left, & it was garaged, except when driven by " A little old lady on sundays",, to have it plundered, bless her heart.
Well,, theres my story, sad but true:crying: ,,,, Thoughts? Help? Pity? LOL!
Thanx, Drac.

MWA
06-15-05, 09:25 AM
Re: the codes.....go to the Cad Seville Cad Eldo section of this forum, click search in the blue section at the top of the page, enter OBD I & II codes in it and click search. The second entry coming up on the search has the Haukap link to all de codes-it is labeled Northstar Codes, I believe....good luck on restoring your N*.

PhantomCadillac
06-15-05, 09:33 AM
http://myweb.accessus.net/~090/dtcobd2.html Here you go

DracsCaddy
06-15-05, 10:40 PM
Thanx Guys! :)