: 99' STS low-end torque is sluggish?



STSGUY
10-27-03, 10:00 AM
Hey Peeps:

I just purchased a 99' STS with 57K. The car has plenty of get-up when at passing speeds. For some reason when I try to get off the line in a hurry, the car seems to not respond. :annoyed:

I'm wondering, before spending bucks for tune-up (wires etc. and fuel filter has been chgd 10K ago), if the auto-responsive tranny needs to reprogram to my driving or other? The prev. driver was conservative and the car has been sitting more than driven over the past 6 months. Could be a combo of just "cleaing" out the car and a tune-up or....

Though the mileage is fairly low, the car may be ready for wires and plugs to regain the low-end, off-the-line jump I had known and loved in my 93' STS. I mean, this 99' should be quicker (300 hp rating vs the 93's 295 hp rating) than my older Cadi - right? The only diff bet the 2 now is that my 93' had the box K&N filter and of course 5 less stock hp using stock plugs and wires.

Curious before dishing out the $.

Thanks for any replies/thoughts in advance.

STSGUY

STSGUY
10-27-03, 11:31 AM
:eyebrow: Found the answer to this as one distinct possibility. Jim over on the Caddyinfo.com boards mentions that when you have traction control turned off, the car runs in 2nd gear off the line. Well, I had the traction off and will test the car now to confirm and report back.

Thanks!

STSGUY



Hey Peeps:

I just purchased a 99' STS with 57K. The car has plenty of get-up when at passing speeds. For some reason when I try to get off the line in a hurry, the car seems to not respond. :annoyed:

I'm wondering, before spending bucks for tune-up (wires etc. and fuel filter has been chgd 10K ago), if the auto-responsive tranny needs to reprogram to my driving or other? The prev. driver was conservative and the car has been sitting more than driven over the past 6 months. Could be a combo of just "cleaing" out the car and a tune-up or....

Though the mileage is fairly low, the car may be ready for wires and plugs to regain the low-end, off-the-line jump I had known and loved in my 93' STS. I mean, this 99' should be quicker (300 hp rating vs the 93's 295 hp rating) than my older Cadi - right? The only diff bet the 2 now is that my 93' had the box K&N filter and of course 5 less stock hp using stock plugs and wires.

Curious before dishing out the $.

Thanks for any replies/thoughts in advance.

STSGUY

STSGUY
10-28-03, 03:46 PM
:banghead2 Well, I'm dumb but at least have proven this to be the hp problem. I left the traction alone off the start and the car runs great. Glad to know that it's user error versus a problem that needs fixing.

STSGUY


:eyebrow: Found the answer to this as one distinct possibility. Jim over on the Caddyinfo.com boards mentions that when you have traction control turned off, the car runs in 2nd gear off the line. Well, I had the traction off and will test the car now to confirm and report back.

Thanks!

STSGUY

Brett
10-28-03, 03:55 PM
Thats pretty interesting, I had never heard that. Glad you were able to figure out your problem

elwesso
10-28-03, 07:11 PM
Also..... Another thing to consider doing.....

With these adaptive systems, I believe it is good to unhook the battery for 12 hours or so (overnight) every month or so..... I do it with the Q, and even though it might just be the placebo affect, it does seem to make it run "better"..... Just a thought......

Suntan superman
10-31-03, 06:27 AM
I tried this on my 99 STS, and Traction off is much slower than traction on. About 3-4 seconds 0-60. Traction on 0-60 is about 8 seconds. What's everyone else's numbers?