: All threads/ forums highlighted as read.



Rifle and rucksack
11-18-13, 10:37 PM
Is anyone else having this issue? Every thread/ forum is showing as if I have already read them. Even the ones I have never been to before. I was thinking my iPad had been hijacked or virus loaded some how. Idk.

Moderator edit: Copied to CF Team for action.

Submariner409
11-19-13, 09:34 AM
There has been a problem with the site in this regard. I believe that the owners are working on it.

PontiacV8
11-19-13, 04:16 PM
...similar issue...first...every post/thread/forum was highlighted/marked as read...and now it's almost vice versa...most new threads I read are still marked as unread...and a refresh also fails...

...there is also a problem with the forum login...can't explain exactly...but it doesn't work normal...right after an attempt to login with username and password it looks like I'm still not logged in...it needs some more attempts to log in successfully...

Submariner409
11-19-13, 04:23 PM
Please see post #2 .............

Kingoftypos
11-26-13, 05:25 AM
Weird how I didn't notice this problem until yesterday, or maybe the day before. Was this affecting everyone, or just certain peoples?

It would seem to be that all of the forums, at least for me, are being marked as Read in the early AM hours Eastern time.

KOT

admin
12-02-13, 11:41 AM
Hey Guys,

Are you still having an issue with this? I checked out the forum and I am seeing unread threads and forums.

Let me know and I will look into it.

Thanks

- dm, community support

Kingoftypos
12-08-13, 12:35 PM
I am still experiencing all forums being marked as "read" for me. I just checked the Community Lounge forum. I knew that I haven't read the "Am I the only one who loves this?" thread. The last post, currently, was made this morning at 1:32am Eastern time zone. Yet it's marked as read for me.

KOT

Ranger
12-08-13, 01:05 PM
Took me forever to get signed on this morning. When I did, I found the same thing, all forums being marked as "read". Something is screwed up............yet again.

PontiacV8
12-08-13, 03:40 PM
I am still experiencing all forums being marked as "read" for me.

...dito...


Something is screwed up.....

...yes, indeed...

plus: ...the android autoguide forum app also acts kinda strange...
e.g., if there are "unread" (sometimes there are some ;) ) posts, and I read them ---> they will be marked as "read"...
...but just a minute later, or after refreshing, the same posts are "unread" again...and after some hours, all forums are marked "read"...

Ludacrisvp
12-08-13, 04:02 PM
This is really quite an annoying issue.


Sent from AutoGuide.com App (http://www.autoguide.com/mobile)

admin
12-09-13, 12:19 PM
Hey Guys,

I changed the setting in the back of the forum that marks the forums as read. It was set to mark threads as read based on cookies but not it is set manually mark. Let me know if this is better for you.

Thanks

- dm, community support

Kingoftypos
12-09-13, 01:09 PM
As of right now, everything is marked as "unread". Including items that I did actually read last night.

However, an item that I just read now is marked properly. So far it's going good.

KOT

Ludacrisvp
12-09-13, 01:46 PM
Seems to be working properly now.

RippyPartsDept
12-09-13, 02:34 PM
admin, when you made that change a lot of old threads (going back almost a week maybe) that i am subscribed to became 'unread' again

i am still having the problem of the subscribed threads showing in my "settings" link that have been read (they are showing sometimes as unread after read and sometimes as read)
either way they shouldn't show in there when they are read and definitely shouldn't be showing in there as unread after they've been read

Submariner409
12-09-13, 04:54 PM
Mine looks - and acts - correctly now.......... but, yes, some old threads that I had read now show as unread - - - not a bit of a problem, because I need to check into them for later posts anyway, and of the three that I just logged into, all now show as read.

RippyPartsDept
12-09-13, 05:26 PM
Yeah, my "settings" link now shows about 10 threads from yesterday and today as read but doesn't show any of todays read threads ... hopefully they'll disappear over time

RippyPartsDept
12-09-13, 06:30 PM
Ok, so it seems to be working correctly (except for the 10 threads or so mentioned before that seem to be stuck in limbo)

works for me

Ranger
12-09-13, 09:10 PM
Mark that forum as read and the next time you sign in it should be back to normal.

Kingoftypos
12-10-13, 12:35 PM
It would appear that things are back to normal. I'm happy. :-)

KOT

RippyPartsDept
12-10-13, 01:07 PM
It would appear that things are back to normal. I'm happy. :-)

KOT
....... :yeah:

PontiacV8
12-10-13, 03:24 PM
:yeah:

...ditto....:D

...and android app is also working normally now...

talismandave
12-11-13, 05:23 AM
:thumbsup:

admin
12-11-13, 11:01 AM
admin, when you made that change a lot of old threads (going back almost a week maybe) that i am subscribed to became 'unread' again

i am still having the problem of the subscribed threads showing in my "settings" link that have been read (they are showing sometimes as unread after read and sometimes as read)
either way they shouldn't show in there when they are read and definitely shouldn't be showing in there as unread after they've been read

Is it still doing this for you Chris?

RippyPartsDept
12-11-13, 02:30 PM
no, site is behaving absolutely perfectly as it used to before all this started happening (which really for me has been a few weeks... just got real bad lately)

admin
12-13-13, 11:19 AM
Great! : )

- dm