: "LOW ENGINE COOLANT" came on...



Dubya
10-21-03, 11:50 PM
i posted this in the seville and eldorado section too, then reliezed it should have been here, sorry for the double post!


So im driving home from school, when it starts saying LOW ENGINE COOLANT on the DIC. immediatly check the temp gauge.......140 (just left school a little while ago). drove about 30 more minutes (including stopping at checkers to get anti freeze) and it never got above 205/207. so i open the hood, let it cool down and come out later, still a little in the overflow, so i put some more in.

drove it later in the day, still comes on. right now the pcm fuse is pulled in hopes to reset the pcm, so maybe it will go away. but i don't think anything is wrong, drives the same and everything

right now im thinking, well dreading, a blown headgasket. but it NEVER overheated, but the light did come on during some "spirited acceleration".

anyway to tell whats going on here?

if it is a blown headgasket, will i see antifreeze in the next oil change? ive read its cheaper to just replace the engine than change a headgasket.

its a 95 aurora btw, 4.0 "northstar"

Katshot
10-22-03, 05:59 AM
Awe, it's only an OLDSMOBILE. It probably IS better to trash the engine. ;)
Actually, head gaskets are still cheaper to do than replace the engine. Matter of fact, you may not even have a blown gasket. Have it checked first to be sure.

AKPsiMC03
10-22-03, 10:24 AM
The cooland leven sensor is in the over flow tank. I think if you are losing coolant it is far more likely that you have a leak somewhere else. But f the coolant is full and you still get the message and arent losing any, the sensor is probably bad and needs to be replaced.

Dubya
10-22-03, 12:21 PM
Awe, it's only an OLDSMOBILE. It probably IS better to trash the engine. ;)
Actually, head gaskets are still cheaper to do than replace the engine. Matter of fact, you may not even have a blown gasket. Have it checked first to be sure.


lol, its the oldsmobile caddy tried but could never copy!

yeah, just saw you can buy a timeserts kit. only reason i was thinking headgasket it because it happened while i was being dumb, going 125 and climbing :O
http://www.cardomain.com/memberpage/399198

zonie77
10-22-03, 08:20 PM
Do a compression test on it and see what you get.
If you keep losing antifreeze and can't find a leak it's probably a head gasket.
You won't necessarily see water in the oil.

Dubya
10-23-03, 02:57 AM
would it smell kinda funny? it seems like i smell somthing kinda like carbon i think, when im on the highway

zonie77
10-23-03, 11:45 AM
it's possible but you'd smell antifreeze.

Dubya
10-27-03, 11:44 PM
update: well ive been so busy i forgot to reset the computer, but today it stopped comming on, so i guess it must have been a mistake code thrown, ive heard too that it takes 30 restarts with no problem for it to go away

thanks for the fast replies!