: Bad injectors at 50K miles?



dom418
05-05-05, 11:08 AM
My car has been misfiring with no codes poping up at idle. So I took it to the dealer where they performed a complete injector flush. It ran ok for about 1 week then it started doing the same thing. They told me that if the problem persists the next step is to replace the bad injectors. How can they be going bad so soon?

eldorado1
05-05-05, 12:52 PM
Mine were leaking severely at 60k. After extensive cleaning, they still leak, but definately not as much...

Ranger
05-05-05, 07:48 PM
100K on mine and never touched 'em. Are you using fuel additives?

dom418
05-05-05, 07:57 PM
No, no fuel additives. I callled the dealer and the basically told me there is nothing they can do as long as there are no codes popping up. So I spend $400 to get my injectors cleaned, and my induction system cleaned for nothing. I am just really bummed right now cause I have spend so much money on this car and it still does not run right.

dkozloski
05-05-05, 08:42 PM
I think I posted this story before. On a well known cable TV financial channel a Ford exec was being interviewed after it was announced that Ford had gotten themselves into hot water with the EPA by fudging on long term emission system testing. He announced that the problem was fixed the same way GM had done it, by doing all testing with Chevron gasoline. I had heard previously that GM used Chevron exclusively but he confirmed it. I think I read that Chevron and some mom and pop outfit are the only companies that supply gasoline that meets GM specs.

JPL189
05-05-05, 08:58 PM
Back in the 70's several car companies, most notabley BMW, were having drivability problems due to carbon build-up on the intake system, especially the intake valves. The end result was that Chevron gasoline was endorsed by most of those companies as the recommended fuel due to the fact that it contained the additive "techron". I haven't heard much about it in recent years, although techron is still sold as an additive at many auto stores.

dom418
05-05-05, 09:14 PM
SES light finally came on, got these codes:


IPC U1255 HISTORY
PCM P0300 HISTORY