: Bone Stock Dyno 1150miles



ryn8a
04-20-05, 08:38 PM
I just got back from my first dyno as a completely stock setup @ 1150 miles on the car. 335.81 RWHP 326.18 TRQ

I disabled my traction control and system stability by holding the TC button for 8 seconds; How do I turn it back on?

markbinkc
04-20-05, 08:54 PM
Just push the traction control button again. Anyway, if you turned the car off and back on, it should default back anyway.

Mark

Vrocks
04-20-05, 08:54 PM
Press the TC button again and it'll turn TC and Stabilitrack back on. I'll tell you in the NAV screen.

If you turned the car off and back on the system automatically resets.

PneuBird
04-20-05, 09:00 PM
Press the button again..........or shut the car off and it will reset itself! :yup:

Dave's V
04-20-05, 09:06 PM
Nice numbers by the way. Wait till it has more miles.

HDMLNIUM
04-21-05, 01:54 AM
Very nice numbers, now you have a baseline so you can start the mods...:burn:


Bill-05-V
http://photobucket.com/albums/v466/HDMLNIUM/th_front-1.jpghttp://photobucket.com/albums/v466/HDMLNIUM/th_engine-yeah.jpghttp://photobucket.com/albums/v466/HDMLNIUM/th_rear-1.jpg
05 CTS-V--- Light Platinum
Llumar Clear Bra and Tinted windows, LS6 Emblem, Stealth-V z06 fuel rail covers and Cags Eliminator,
K&N drop in filter, B&B 3" resonator exhaust....more mods coming..
Online Photos http://photobucket.com/albums/v466/HDMLNIUM/

motoboy
04-21-05, 04:37 PM
that's done in 4th gear right??
too bad there is no RPM indicated.....what happened at 70mph?

thanks!
mb.