: 04 cts v 2nd gear grind



04ctsv1
09-29-13, 02:33 AM
I don't know much bout transmissions but when I down shift or up shift into second it grinds unless im rolling at 15mph or slower the rest of the gears are fine other then when I roll slow enough I can hear what sounds like two pieces rubbing together witch I think could b the pressure plate any ideas. I thought possibly the syncros for second gear

lowoctane.
09-29-13, 01:41 PM
So anything over 15mpg it grinds? How slow have you tried shifting into second at a higher speed. does it grind every time? How many miles are on the clutch? is it original?

fweasel
09-29-13, 03:08 PM
Sounds like a synchro issue to me, but I'm a hack, so... :lol:

rand49er
09-29-13, 09:04 PM
If that's the only gear it's doing it in, then a bad syncro is a sure bet.

CTSVLSX
09-29-13, 09:31 PM
Gear grinds on this car can be a few things.
First, check to make sure clutch disengages properly (put it in first at a stop and put clutch in and rev engine to 6k and see if the car moves)
2nd, the shifter could be misaligned, the bracket to my transmission broke off holding the shifter was causing some issues
If these two things are fine, then it's synchros, or something internal in the trans.

04ctsv1
09-29-13, 10:39 PM
only does it in second when im stoped it will grind once in a while but it will go in and works fine goin from second to third. all the other gears work fine no issues. I don't know if the clutch has been replaced that feels fine

ive done the rev thing and car does not move

----------

it grinds at all speeds tried to put it in a couple times today while I was moving and it had no part of it.. the only other real issue I have noticed is when im taking off and I try to shift any were between 2k and 2500 rpm it wont go into any gear until the rpms drop back down below 2k sometimes 1500 rpm during light or hard acceleration

04cts v
11-05-13, 06:56 AM
Sounds like your synchro for 1-2...very common problem as our Vs get up in mileage...have your transmission shop replace it.

Tall Cotton
11-05-13, 02:53 PM
Sounds like your synchro for 1-2...very common problem as our Vs get up in mileage...have your transmission shop replace it.
The synchro or the tranny? I just got a 2004 with 88K and the shift to 2nd especially when cold, takes considerably more effort and goes into gear with a definite "shunk" compared to all of the others. I was hoping changing the motor mounts, trans and diff bushings would fix this.

rand49er
11-05-13, 06:20 PM
If that's the only gear it's doing it in, then a bad syncro is a sure bet.^^^ Yeah that.

:rolleyes:

04cts v
11-06-13, 09:56 AM
The synchro or the tranny? I just got a 2004 with 88K and the shift to 2nd especially when cold, takes considerably more effort and goes into gear with a definite "shunk" compared to all of the others. I was hoping changing the motor mounts, trans and diff bushings would fix this.

The part that's probably causing the grinding while shifting into second is the 1-2 blocker ring...this ring has friction material on it that helps to "synchronize" the speeds of the gears when shifting from 1 to 2...when this ring breaks or gets worn, you will get grinding or a difficult shift.

DMM
11-07-13, 10:17 AM
Being a 2004 you're likely to have a few "surprises" like I did. Of the problems I knew I had with my Trans, the main shaft threw me. There are a lot of really good options like Tick and Rockland gear to send it for a rebuild.