: can someone plz help me?



sts15l7
03-02-05, 02:18 PM
if i post up a pic of my radio harness and all the wires that are connected, could someone explain to me which wires i would hafta change to have my accessory components running with the car off (with the radio)? ive asked and no one replied, and so im thinking its either im not being clear or nobody knows (this one i doubt)...will a pic help? thanks

-mir

D148L0
03-02-05, 02:26 PM
We'll try, sure. What model/year is your car?

sts15l7
03-02-05, 02:35 PM
thanks. it's a 96 sts. the f*ckng installer did such a crap job on my wires. all wires are connected by ELECTRICAL TAPE :banghead: ...it seems almost unsafe at times :hmm:


ill post pictures though. thanks

-Mir

sts15l7
03-02-05, 02:47 PM
aright just to get u guys thinking bout this, let me try to explain the situation (im in school right now so the pic wont be up for a while)

theres two orange wires coming from the harness that goes into the radio (i dont even know if those are the original colors, maybe that bastard changed em?). okay so let me call em orange1 and orange2. so orange1 is then 'split' and theres a blue (remote lead) and red wire going from there. the red wire goes to power the cd changer along with another yellow wire, which initially comes from orange2. the red wire from orange1 is merged with another red wire that goes to my fm modulator, which has a different yellow wire that is connected to an on/off switch (the yellow wire might actually be the ground, but im not sure). my only concern is this: what are these two orange wires and how do i connect them back to OEM-style? after doing this, i would want to find the antenna trigger, which i blv is the pink wire, correct? but, i dont remember seeing a pink wire on the harness that goes into the radio. i think the pic will definitely help...ill try to take that pic asap and post it up.

thanks for all of u who read and tried to make something of this...i appreciate it

-Mir

TRASHAULER
03-02-05, 04:36 PM
check out this link http://www.streetdreams.com/wires/

they have the factory wire colors for you.

jeff
www.tintmyride.com (http://www.tintmyride.com)
:yup:

sts15l7
03-03-05, 02:53 AM
aright so i got the pictures...take a look...

okay great...i cant get the attachments to attach...the button's clicking but then nothing's happening...

ill jus try again later

SoundAdvantage
03-03-05, 03:50 AM
TRY This Link for more detailed help on your stereo.
http://carstereohelp.com/strcadillac.htm

sts15l7
03-03-05, 04:40 AM
jeff, that website did help, but again, i didnt remember seeing a pink wire

soundadvantage, ur website helped me earlier when i was actually removing the radio. there wasnt much info on the harness, but still thanks for ur input...

heres a link to another forum where i was able to post up my problem as well as the pics...so take a look plz. thanks

http://www.splbassx.com/forums/index.php?showtopic=4660&st=0&

SoundAdvantage
03-03-05, 08:24 AM
OK Try this link and look at the wire codes.
http://carstereohelp.net/wireharness_Delco1.htm

sts15l7
03-03-05, 12:26 PM
aright thanks soundadvantage.

ill take my meter out and see when there is and isnt voltage on each of those wires...

thanks to everyone else as well...