: Replaced A And B Shift Still Actin Funny



joe_713
02-27-05, 08:02 PM
ok lets see if n e 1 can help me out. i just replaced the a and b shifters with the kit my car is a 94 concours 4.6 after i replaced the the shifters and pressure control the car was runnin fine till it got hot after it got hot went back to the same thing didnt want to shift after i let it cool down works fine, so now when i get in it i have to let it warm up and then go but if it gets too hot it will stop shiftin or if its too cold it wont want to go so if n e 1 can give me some info on it that would be a lot of help cause its startin to drive me crazy :banghead:

zonie77
02-28-05, 09:58 AM
Without being there this is what I'd check.

Was everything retorqued to the right specs? When I rebuild a trans I use an inch/pound torque wrench on the valve body so I don't overtighten some bolts. Was the gasket for the valve body torn or damaged? It might need to be replaced.

I'd say you have to take it apart again and carefully inspect it.

Possibly a new solenoid is defective and sticks when hot. The onlly easy way to check that would be to replace it...Anything else is too scary. The cost of buying a new kit is a pain but if you take it to a shop that's probably something they'll do and then you'll be payng someone else to do it anyway.

Stoneage_Caddy
02-28-05, 02:32 PM
Hey joe , i belive i talked to you last night again about this ....

Guys i wanna elaborate on what Joe has said , he is also still getting codes po76 and po86 ....one i belive has to do with pressure or pressure controll in tranny

The missing braket in the tranny's valve body was insatlled by joe ....so it has its bracket again ....