: Slight Jiggling at Stops



DopeStar 156
02-26-05, 12:13 AM
I know this sounds weird, but my 89 Fleetwood Brougham seems to very slightly "jiggle" when the car is at a full stop in Drive. It's not enough to make my mirror dice move but I can feel it in my behind through the seat. :confused: I'm just pressed for ideas on this one....

ocjmakaveli
02-26-05, 04:20 AM
I know this sounds weird, but my 89 Fleetwood Brougham seems to very slightly "jiggle" when the car is at a full stop in Drive. It's not enough to make my mirror dice move but I can feel it in my behind through the seat. :confused: I'm just pressed for ideas on this one....

although there are many many reasons that could be the cause most likely are improperly tuned carburetor and tune-up consisting of spark plug and wires air filter fuel filter pcv valve.

These should take care of your problem if they don't then most likely the engine needs internal parts although the engine will still last you a good minimum of 50,000 miles most likely the jiggle is sometimes the start of engine wear. A loss of compression in the pistons etc can cause that along with a lot fo other reasons.

If you car is low mileage then a good tuneup will fix your problems but over 150,000 miles this is common since on a car theres is very little distance between the engine and seat that is usually where you can feel most vibrations.

DopeStar 156
02-26-05, 10:31 AM
Well, I know my carburetor is off, so that's most likely what's doing it. Thanks.

Spock
02-26-05, 03:03 PM
What you have to do is get a bowl strawberry jello and place it on your dashboard to make stop signs all the more interesting. Hee hee watch it go!


(you could be misfiring too, check sparks, dist etc etc)

DopeStar 156
02-27-05, 12:32 AM
Actually, interesting thing I found out. Let's say I start the car warm and it kicks over. And it's jiggling as it does. Then I shut the car off, choke it, let the high idle run for a bit, drop it, then try again, there's no jiggle. This narrows my problem to the carb. I know that the carb is having pull off issues since my car sputters when started cold instead of a high idle and unless you apply the gas, will stall after a few seconds. My carb is really acting funny.