: Quick question



wiz321654
07-04-13, 09:42 AM
Are the front ends of these cars aligns me or are they set from the factory?

The reason I ask is bc my sts v ate the very very very inside of my tires up while the rest of the tire has ~60 percent tread. The car is still under full warranty from Cadillac an I am wondering if anyone else has had a issue with this? Thanks for any input!

rbzstsv
07-04-13, 11:53 PM
Tire pressure may be the cause.. How much you run per tire? I run 30 to 32

wiz321654
07-05-13, 12:03 AM
34-36 all the way around.. Over inflation would be in the center... They are worn on the very outer edge... Camber issues... Is the camber adjustable?

boomys10
07-05-13, 09:33 AM
I had to replace the bushings and ball joint on mine. it was the same conditions as yours. I would take it to the dealer and tell them to replace those parts since its under warrantee still.

wiz321654
07-05-13, 10:30 AM
It just sucks bc those tires still have easily 60 percent tread on them... Are the front ends at all adjustable or are they non adjustable( camber wise)

indabackofdalac
07-05-13, 11:06 AM
When I got new tires, the stock run flats (yuck) had very similar wear... especially the front right. From what I read at the time, it is pretty normal for these. Inside edge was almost gone, outer 5/6ths of the tire looked nearly new. Had a 4 wheel alignment done @ 43k when I got new tires, and they did indeed adjust the camber... but, they couldn't get the front right all the way in spec, and recommended some sort of kit to finish getting it right. Since it was a marginal amount it was off by (and I didn't like the idea of the hassle of going to a mechanic to get it done then going to get another alignment), I never ended up doing the kit. Just my experience.

boomys10
07-05-13, 12:30 PM
mine was the same. its .1 out of alignment on the front with the new parts. however its 1.4 on both sides instead of 1.3 *which would put it in the green, so im completely fine with it.