: Cadillac App vs Auto Guide app



Kingoftypos
06-26-13, 05:01 PM
I recently downloaded the AG after using the Cadillac since it came out. Granted I've only been on the AG for a day or two. But I HATE IT. There are times it doesn't sync the read threads that I've read on my PC or the Cadillac app. And the message that is displayed on the front page is the first message in that thread. Where as on the Cadillac app, it's the first unread message for me.

I give it a few more days then if it doesn't work out. I'll go back to the Cadillac app full time again. Hopefully there will an update for the iPhone 5 to take advantage of the larger screen.

KOT

arogers260
06-26-13, 07:01 PM
I recently downloaded the AG after using the Cadillac since it came out. Granted I've only been on the AG for a day or two. But I HATE IT. There are times it doesn't sync the read threads that I've read on my PC or the Cadillac app. And the message that is displayed on the front page is the first message in that thread. Where as on the Cadillac app, it's the first unread message for me.

I give it a few more days then if it doesn't work out. I'll go back to the Cadillac app full time again. Hopefully there will an update for the iPhone 5 to take advantage of the larger screen.

KOT

That bugs me too about this app, not knowing if there's new posts in threads or not because it always shows yhe first post.

Submariner409
06-26-13, 08:09 PM
Get into your profile, settings, and change the order of displayed posts and threads. Several other profile edits you can do to make the site load faster and cleaner.

Kingoftypos
06-26-13, 09:56 PM
This is what I mean. And I looked in settings couldn't find anything on it...

This is the way it looks on the Cadillac app. See how it has the last message on there?

http://i836.photobucket.com/albums/zz283/kingoftypos/E02C48C0-482B-498D-A486-B77202760D61-36546-00000ED16CDFAD9D_zpsb9e31956.jpg

As apposed to the AG app having the first message.


http://i836.photobucket.com/albums/zz283/kingoftypos/CC652C65-188E-416F-B6A4-D2B7AD1D6014-36546-00000ED16520F31A_zps105d164b.jpg

KOT

admin
06-27-13, 10:06 AM
Can you do me a favor and try uninstalling and reinstalling your app. Seems as though there was an issue with the latest update and it did not store it correctly on android phones.

Kingoftypos
06-27-13, 11:17 AM
Even though I am on an iPhone, I still Reinstalled the AG app. There was no change.

KOT


Sent from AutoGuide.com Free App (http://www.autoguide.com/mobile)

arogers260
06-27-13, 03:31 PM
Can you do me a favor and try uninstalling and reinstalling your app. Seems as though there was an issue with the latest update and it did not store it correctly on android phones.

I did an uninstall/reinstall on my android and its still the same issue as KOT. Always loading original post first while viewing the threads. I went in settings and tried changing to show newest but still nothing.

arogers260
06-27-13, 08:37 PM
Another thing I noticed about the auto guide app I cannot find a way to pull up a search menu. Is there one I'm just overlooking?

Kingoftypos
06-27-13, 09:15 PM
Another thing I noticed about the auto guide app I cannot find a way to pull up a search menu. Is there one I'm just overlooking?

Press on the More tab, bottom right, and search is there. But it does give a notice that advance search is not available on this forum. Whatever that means.

KOT

arogers260
06-28-13, 05:27 AM
Press on the More tab, bottom right, and search is there. But it does give a notice that advance search is not available on this forum. Whatever that means.

KOT

Thanks, I guess I did just overlook it.