: Double Din Unit not retaining memory



vincentm
06-26-13, 04:55 PM
Figured i'd ask here before anywhere else.

I've my Pioneer AVH4400BH connected but it does not retain memory, I've the Yellow constant from the deck connected to the F1 Orange wire in my harness.
http://i43.tinypic.com/dh7eba.gif

After 30 or so minutes when i turn the HU back on it starts up in demo mode and my presets, time & date are gone, my bluetooth to my phone remains but that's it. It still plays discs, and movies.

I've tested the F1 wire with a test light and it indeed receives constant power unless my HU is funky or it needs more than 12v constant to retain memory...?

puzzled..

rodnok01
06-26-13, 09:14 PM
Is there a fuse in that 12V line between the HU and harness?
Other than that think it must be HU, cause no way does it need more than 12V for memory. That's how mine is hooked up and retains memory.

vincentm
06-26-13, 09:35 PM
Is there a fuse in that 12V line between the HU and harness?
Other than that think it must be HU, cause no way does it need more than 12V for memory. That's how mine is hooked up and retains memory.

There's a 15a fuse on the ignition line..

vincentm
07-10-13, 01:47 AM
So, wired up my old deck and now that doesn't retain memory after 20+ minutes of being turned off. So, something's up..what can i look for?

rodnok01
07-10-13, 09:33 AM
Either battery is weak or power is being cut by bcm(can't tell what yr your ride is on app) due to sensing low voltage.

vincentm
07-10-13, 10:23 AM
Either battery is weak or power is being cut by bcm(can't tell what yr your ride is on app) due to sensing low voltage.


1997 Eldorado

Battery is an Exide AGM Group 78 battery, less than 6 months old.

rodnok01
07-10-13, 03:43 PM
I'd PM N*Caddy and see what he says.

vincentm
07-10-13, 03:57 PM
I'd PM N*Caddy and see what he says.

I did. Waiting to hear back. At this point i'm thinking of tapping into the cig lighter

rodnok01
07-10-13, 09:53 PM
Yea but that definitely gets power cut after 10 minutes or so doesn't it. Head scratcher fro sure

vincentm
07-10-13, 09:57 PM
Yea but that definitely gets power cut after 10 minutes or so doesn't it. Head scratcher fro sure


I'll test that when i get home, jump in the car, close the doors, take a test light to the cig lighter, and wait..if it maintains power then i should be ok. I think my car has it always on

rodnok01
07-10-13, 10:24 PM
I forget what models you can have them hot all the time by changing fuse location... very well may be you model/year

vincentm
07-10-13, 11:13 PM
I forget what models you can have them hot all the time by changing fuse location... very well may be you model/year
Testing now, so far so good been about 15 min, and lighter still has constant

N*Caddy
07-11-13, 10:17 AM
The power wire for the OEM HU does not have power all the time.
You need to run a separate "memory" wire from one of the MaxyFuses.
Use a 15A fuse to protect it.

vincentm
07-11-13, 02:15 PM
Thanks N* i'll do some more digging around today after work.