: leaving the bank today and miss!!



big greg
06-21-13, 07:24 PM
Started my car and it was missing really bad. Service stability and service traction came on. It shifts into gear really hard and in and out of park. The motor light is flashing and after it cooled and I drove it again it went away until I shut it off/ restarted it. Kind of sounds like a tranny issue to me maybe? The place I got ot rebuilt is gonna scan it Monday. I'm kind of bummed ;(

grullon10
06-21-13, 09:32 PM
Is not a trasmission problem. firts thing you have to do is to check for a code if you don't have a scanner take it to autozone they will check it for free. If the car was missing that will set a code for what wrong with it. it may be a bad coil that only cost around $90 intead of a tranny that is going to cost you over 3k. My car used to do that when the car ran to lean and it was all the bolt of the air intake loose. Good lk.

big greg
06-21-13, 09:59 PM
Well tranny was rebuilt so that's under warranty. Its just strange that it shifts so hard in reverse and upshifts

----------

And my intake bolts are tight I know that

grullon10
06-21-13, 10:08 PM
Did the car stop missing. If it did and trans is still shifting hard take it to the shop. If is shifting is find then look for why the car was miss firing

big greg
06-21-13, 11:11 PM
The trans shifting hard is when the miss and service stability and traction control are on. It was fine when I went and got pizza earlier. So its something that heats up.

grullon10
06-22-13, 01:12 AM
I Found trans computer goes into defaut mode when sense a problem like that .

big greg
06-22-13, 01:57 AM
Ah I see. We will figure it out.

Cadillac Cust Svc
06-22-13, 06:15 PM
Started my car and it was missing really bad. Service stability and service traction came on. It shifts into gear really hard and in and out of park. The motor light is flashing and after it cooled and I drove it again it went away until I shut it off/ restarted it. Kind of sounds like a tranny issue to me maybe? The place I got ot rebuilt is gonna scan it Monday. I'm kind of bummed ;(

Hello big greg,

I apologize that your DTS is shifting into gear very hard in and out of park. I’m happy to hear that the part will be under warranty from the place that rebuilt the transmission. Please keep us updated on the situation on Monday after you have it in to get looked at. Thank you very much for your time and we will be looking for your updates.

Gregory W.
Cadillac Customer Care

grullon10
06-24-13, 11:04 AM
Today the samething happen to me no masseger no light stared the car put it on drive it bag into gear. Turn it off waited couple of minute with the driver side door open and the car went back to normal. Now the only thing different that I did was I stop turn the car off but left the ignition switch open on acc. I have profecional grade scanner it did not register nothing wrong with the car. I been having that issued for the last 4years. The dealers that I went could not find nothing wrong with the car.

big greg
06-25-13, 11:53 AM
Installed a new coil on cylinder six today and problem still persists. Gonna change # six injector and go from there

grullon10
06-25-13, 08:19 PM
One time I had a miss fire on one I change the coil change the spark plug and the injector. No change when I found the problem was a wire damage from ecm to coil plug. Do you remenber the code that you got.

big greg
06-26-13, 10:41 AM
P0206 injector 6 circuit. Problem is I can't see any wire damage. I will pull the PCM out. And check everything.

big greg
06-26-13, 01:51 PM
Well I see no problem with any wires. Maybe bad PCM??

Superjim
06-26-13, 02:39 PM
Well I see no problem with any wires. Maybe bad PCM??

Possible... but not very likely...
Have you checked continuity on the wires???

Engine Control Module (ECM) checks the injectors circuit resistance and monitors the voltage drop during normal operation.
The ECM will trigger the P0206 code when the resistance or voltage drop at the injector 6 is out of specifications.

Possible causes...
Faulty fuel injector 6
Fuel Injector 6 harness is open or shorted
Fuel injector 6 circuit poor electrical connection

grullon10
06-26-13, 04:17 PM
Big greg the answer that jim gave is the best one. Most likekly you may have a bad injector.


Ps... Jim you are one of the best in this forum.

big greg
06-26-13, 06:09 PM
I did order an injector which will probably be here tomorrow. I figured for 34$ its worth a shot. Tom (danog) said that and injector would not car the code that the coil would shut the injector down. Hopefully the master could be mistaken?

big greg
06-29-13, 12:24 AM
Sure enough. My injectorwas bad #6 I drove all over today 85 degreesoutside no code no.miss.

Superjim
06-29-13, 11:13 AM
Sure enough. My injectorwas bad #6 I drove all over today 85 degreesoutside no code no.miss.

VERY GOOD.... :)
Hope that finally fixed it for good...:bouncy:

grullon10
06-29-13, 12:54 PM
Good lk. see how good this forum is you were thinking that is was a bad trany.

big greg
06-29-13, 08:49 PM
I just don't know why they make the tranny act like it does when that happens. I mean I bet my new front mount lost 10% of its life shifting into drive it slammed so hard