: android app pictures not loading



arogers260
06-20-13, 10:12 PM
I've been noticing lately that the android app doesn't want to load any pictures including profile pictures. I just wanted to bring it to the attention to the proper person.

Submariner409
06-21-13, 08:43 AM
I'll copy your post to the Admin tech people. Might take a day or so - sit tight.

arogers260
06-21-13, 02:30 PM
I'll copy your post to the Admin tech people. Might take a day or so - sit tight.

Tgats fine no hurry I did an uninstall/reinstall and everything seems to be working right now.

admin
06-24-13, 12:37 PM
There seems to be a bit of an issue with the new version of the app (You're having an issue with the AG Andriod app correct?) loading photos. Make sure to properly exit the app after every use. This will help it load correctly for your next visit. This has helped other users with the same issue.

if it doesn't help and continues, please let us know and I will see what else can be done.

Thanks,

- dm, community support

RippyPartsDept
06-24-13, 01:29 PM
I'd also like to pint out that my tapatalk app is telling me that the API license is expired and that I should notify the admins about it. Just in case you didn't know.

arogers260
06-25-13, 07:40 AM
There seems to be a bit of an issue with the new version of the app (You're having an issue with the AG Andriod app correct?) loading photos. Make sure to properly exit the app after every use. This will help it load correctly for your next visit. This has helped other users with the same issue.

if it doesn't help and continues, please let us know and I will see what else can be done.

Thanks,

- dm, community support

What do you mean by AG? But I fully exit the app everytime I leave it. I did an uninstall/reinstall and everything went back to working, but the app is back to not working fully by not loading pictures. Its not a huge deal for me, I just wanted to bring up the problem so it can be looked into.

RippyPartsDept
06-25-13, 09:38 AM
AG = AutoGuide

which app are you using exactly?

Submariner409
06-25-13, 02:25 PM
CadillacForums is dropping support for Tapatalk and is exclusively switching to the AG app for mobile platforms. Not sure about the Android app. Admin will probably make an announcement in the near future.

arogers260
06-25-13, 04:59 PM
AG = AutoGuide

which app are you using exactly?

The cadillac forums app off the app store on my galaxy s3. There's only one that pops up when I search.

RippyPartsDept
06-25-13, 05:13 PM
search for AutoGuide

arogers260
06-25-13, 05:28 PM
search for AutoGuide

Well thanks for the advice I was unaware of autoguide. Now ill switch to that instead of the old app, it already seems to be working 100% perfect. I was wondering why I started seeing the autoguide link in some members posts.

Sent from AutoGuide.com Free App (http://www.autoguide.com/mobile)

RippyPartsDept
06-25-13, 06:34 PM
autoguide purchased this forum from Sal a year or so ago ... they own a bunch of other forums
http://www.autoguide.com/forums.html