: 05 STS system personalization error



05.STS_JayC.
06-20-13, 06:33 PM
hello I am a proud owner of a 2005 Cadillac STS I've only had it for a few months now and I love it its one of my favorite cars that I've own so far but my problem is that when I go to the set up on the radio it is displaying a personalization system error due to this problem I cannot move my front driver seat nor the driving steering wheel no chimes no alarm horn also but the radio and the 6 disc CD changer works perfectly fine if anybody or can help me thanks

Submariner409
06-21-13, 06:57 AM
Let's move this to the correct forum - rather than in the general chit-chat Lounge.

1BadCadSTS
06-21-13, 09:53 AM
Usually the module under the driver side front seat is failed or has a bad connection.

Jneedom14
06-21-13, 09:08 PM
No your DPM fuse is blown it is in the fuse box under the rear driver side seat it is a 10 amp fuse so change that fuse and youll be good to go. dont go changing seat motors and what not. Same thing happened to me

05.STS_JayC.
07-04-13, 02:22 AM
Ok thanks Iv been really busy with work so I havnt had time to check or reply but Il start with checking my fuse box tomarrow and if not that then test the motor under the seat then let you guys know from there....Have a Good Happy 4th everyone

05.STS_JayC.
07-13-13, 02:17 PM
Alright so I check my fuse box under the back seat and all fuses check out good. So I moved my attention to under the front seat and right away I seen it was just a lose wire connection between the motor ahaha now its everything works perfect thanks again guys

Guy.Seminerio
07-13-13, 02:34 PM
Love it when it ends up being something so simple.

1BadCadSTS
07-13-13, 06:07 PM
Pretty sure that's what I said it would be. Lol