: *Has anyone here tried this CUE Iphone/Ipod Video Input module??



austin
06-18-13, 07:22 PM
So I was wondering if CUE with NAV could play Music Videos or Movies off of the SD Card? I saw a brief mention of it being capable of playing Video files on SD in the online owners manual.. I tried it and it only played the Audio portion from the Music Video. I am surprised that CUE can only play CD's and not DVD's like its predecessors.. I have a ton of Video Mix DVD's.. Anyways, I came across this CUE module to add Video Inputs to the CUE screen.. I'll be happy if I can get my iPhone Videos onto the CUE screen.. Has anyone here tried this product?

http://tvandnav2go.com/home/55-cadillac-xts-ats-srx-video-interface.html

flying fossil
06-18-13, 07:59 PM
Why would anyone want to play a video on the CUE?
Poor time and worse place.

Lizbill
06-19-13, 07:59 AM
Why would anyone want to play a video on the CUE?
Poor time and worse place.


And illegal everywhere if the car is moving.

jeffpaletz
06-19-13, 08:03 AM
I put some M4v files on my sd card, some played some didn't. I don't know why some didn't play but cue has the capability to play video files and display the picture and sound. Car must be in park, when shifted out of park the picture goes blank.

austin
06-19-13, 09:08 AM
I put some M4v files on my sd card, some played some didn't. I don't know why some didn't play but cue has the capability to play video files and display the picture and sound. Car must be in park, when shifted out of park the picture goes blank.

Yes, in Park.. Seems that you had better luck than me.. None of my M4V Music Video files will play Audio past the first 13 seconds.. As soon as the haptic feedback screen menu disappears from the top boarder the Audio stops.. I have not seen any Video at all.. I tried taking the M4V files out of the folders and still no luck.. I first tried a 32GB fat32 formatted SD Card and then switched to a 8GB SD Card.... The Audio still stops playing at about 13 seconds and then the screen fades to all black, again, no Video is ever displayed in Park. I even tried setting the E-Brake, still a no go.

*I will try a .m4v to .mp4 converter as all of my .mp4 Music Videos play just fine.