: Voice command soliloquy



sd vidiot
06-12-13, 12:59 PM
Whenever I push the voice command button on the steering wheel, I get a response "a device is initializing, the device is unavailable while initializing" or some such. It then allows me to make my call. This happens every time even when I have been in the car for a while and presumably everything has initialized. I have an iPod attached to the USB port in the magic storage bin. This prompt occurs whether or not the iPod is attached or even if I've been using the iPod.

Is this normal? Anyway to turn this off?

RippyPartsDept
06-12-13, 01:35 PM
have you had the CUE update done to your car yet?
i know that this was one of the bugs that was worked out
unless of course you are running into some other bug or limitation causing your device to not initialize

if you have had the CUE update try calling the CUE helpline 855-4CUE-NOW

sd vidiot
06-12-13, 04:16 PM
My car was built in May, so I assume it has the latest and greatest software.

RippyPartsDept
06-12-13, 04:24 PM
hmm... then call the CUE hotline

sd vidiot
06-12-13, 04:29 PM
Good to know I"m not crazy. I will follow up with them. Thanks!

AtlantaGuy00
06-12-13, 04:32 PM
I've had the update and it does that to me a lot. I also wish there was a "beep only" setting so that every time I press the button, particularly for the Nav system it doesn't read the owners manual to me. If you can make it do that, someone let me know where the setting is.

frankc5r
06-15-13, 09:17 AM
I've had the update and it does that to me a lot. I also wish there was a "beep only" setting so that every time I press the button, particularly for the Nav system it doesn't read the owners manual to me. If you can make it do that, someone let me know where the setting is. I had the update and there was a fix. I was upset that is was always repeating info I knew and I told an advisor I wish you could just hit the button when she was talking to shut her up and let u do your command. Turns out that WAS done. Now when hit the button the first timeand say navigation and she starts the long explanation, I just hit button 2nd time, she shuts up and there is a beep. Works great. Must however not just push button 2nd time and talk. Wait for beep.

73JPS
06-15-13, 09:28 AM
I've had the update and it does that to me a lot. I also wish there was a "beep only" setting so that every time I press the button, particularly for the Nav system it doesn't read the owners manual to me. If you can make it do that, someone let me know where the setting is.

I think the best you can do on this one is Settings > Voice > Prompt Length, and select "short prompt" or some such; no "beep only" that i am aware of, but like you I would probably prefer it.

pissedoffwookiee
06-20-13, 04:35 PM
I think the best you can do on this one is Settings > Voice > Prompt Length, and select "short prompt" or some such; no "beep only" that i am aware of, but like you I would probably prefer it.

doesn't work, because the short promt option reverts back to long after a start or two

flycaster
06-21-13, 05:04 PM
doesn't work, because the short promt option reverts back to long after a start or two

Correcto. My "short" instructions don't hold, either...and I've had the update.
Good news on hitting the button the second time to cut her off at the pass...