: 2010 SRX Left Front Noise



wrgilman
06-09-13, 11:25 AM
My first post...

I have a 2010 SRX Luxury with 31K miles. I have not had one service visit for anything other than routine maintenance. The factory tires (Michelin Latitudes) were just replaced with Yokohama Envigor tires. I've had the new tires for one and a half months.

About three days ago, I started hearing a noise in the left front that I can only describe as sounding like a prop on one of those short haul airplanes (not as loud of course). The frequency of the noise is solely related to speed, it doesn't change with engine revs or transmission gear. Whatever it is must be coming from the tire, hub, brake, etc. things where a noise would be speed related. The noise seems loudest at slower speeds especially when slowing down, but doesn't seem to change whether I'm on or off the brake. The noise is somewhat louder when making a right hand turn.

So it's a tire, right? That's what I thought, but the noise started virtually overnight, and the tires were exceptionally quiet since installing them. I figure I must have run over something and it's stuck in the tire, but I can't see anything. Pressures are fine, the vehicle stills track perfectly straight. I'll take it back to the store where I bought the tires and see what they say before I take it in to my Caddy dealer.

Has anyone heard a noise similar to this that turned out to be a wheel bearing, or something mechanical?

Cheers,
Bill

TRARON
06-09-13, 03:37 PM
Had a similar situation recently dealer found a bad front wheel bearing. Replaced it and it solved the problem. Easy fix and under warranty.

wrgilman
06-09-13, 11:27 PM
Thanks! I noticed today that the noise does not change when moving from old pavement to new pavement, or onto concrete. That doesn't sound like a tire to me, as I would expect it to change pitch on different surfaces. Off to the Caddy dealer for me...I hope I don't get seduced into buying something new!

Cheers,
Bill

CadyTech4Life
06-09-13, 11:34 PM
Definatly a hub bearing.

Cadillac Cust Svc
06-10-13, 09:18 AM
My first post...

I have a 2010 SRX Luxury with 31K miles. I have not had one service visit for anything other than routine maintenance. The factory tires (Michelin Latitudes) were just replaced with Yokohama Envigor tires. I've had the new tires for one and a half months.

About three days ago, I started hearing a noise in the left front that I can only describe as sounding like a prop on one of those short haul airplanes (not as loud of course). The frequency of the noise is solely related to speed, it doesn't change with engine revs or transmission gear. Whatever it is must be coming from the tire, hub, brake, etc. things where a noise would be speed related. The noise seems loudest at slower speeds especially when slowing down, but doesn't seem to change whether I'm on or off the brake. The noise is somewhat louder when making a right hand turn.

So it's a tire, right? That's what I thought, but the noise started virtually overnight, and the tires were exceptionally quiet since installing them. I figure I must have run over something and it's stuck in the tire, but I can't see anything. Pressures are fine, the vehicle stills track perfectly straight. I'll take it back to the store where I bought the tires and see what they say before I take it in to my Caddy dealer.

Has anyone heard a noise similar to this that turned out to be a wheel bearing, or something mechanical?

Cheers,
Bill

Hello Bill,

Welcome to the forum! This is a great way to interact with other Cadillac owners and lovers. I apologize for the noise issue your vehicle is experiencing. I see you've gotten advice from other forum members already, and you decided to take your vehicle into the dealership. Please let me know if any additional questions or concerns arise. We are here to help! We can be reached via private message or at socialmedia@gm.com.

Sincerely,

Laura M.
Cadillac Customer Service

Bejay
06-10-13, 09:36 PM
I just had the same exact sound and circumstances you described and it was the wheel bearing.

wrgilman
06-18-13, 11:42 PM
Hello Bill,

Welcome to the forum! This is a great way to interact with other Cadillac owners and lovers. I apologize for the noise issue your vehicle is experiencing. I see you've gotten advice from other forum members already, and you decided to take your vehicle into the dealership. Please let me know if any additional questions or concerns arise. We are here to help! We can be reached via private message or at socialmedia@gm.com.

Sincerely,

Laura M.
Cadillac Customer Service

Thanks, Laura. As was suspected it was a wheel bearing and hub that needed to be replaced. All under warranty, and the work was finished in a half day. No more noise, back to Cadillac quiet!

Cheers,
Bill

Cadillac Cust Svc
06-19-13, 10:27 AM
Thanks, Laura. As was suspected it was a wheel bearing and hub that needed to be replaced. All under warranty, and the work was finished in a half day. No more noise, back to Cadillac quiet!

Cheers,
Bill

That is great news to hear Bill! Thanks for updating me of the situation.

Laura M.
Cadillac Customer Service