: CUE Update - Can't pair iPhone 4S and no sound on FM or AM?



probee773
05-28-13, 09:58 AM
I received the CUE update last week. Now I can't pair my iPhone 4S with the bluetooth, and I don't have any sound when on FM or AM (even with the volume up). Anyone else experience this? Any ideas? I may need to have my dealer redo my update...

Stevo Supremo
05-28-13, 10:57 AM
Hi ho! Hi ho! off to- the dealer you go!

Cadillac Cust Svc
05-28-13, 11:53 AM
I received the CUE update last week. Now I can't pair my iPhone 4S with the bluetooth, and I don't have any sound when on FM or AM (even with the volume up). Anyone else experience this? Any ideas? I may need to have my dealer redo my update...

Hello probee773,

I am sorry your vehicle is experiencing these issues after your CUE update. I recommend talking with your dealer about this concern. Please let me know if you have additional questions. You can private message us if you would like, and we are always here to be of assistance!

Regards,

Laura M.
Cadillac Customer Service

probee773
06-11-13, 12:00 PM
Hey Guys, just wanted to provide an update. The FM/AM issue worked itself out. Not sure how, but I no longer have this problem. As for the pairing issue, that was my fault. Basically, I had to delete the original "Cadillac CUE" device from my iphone by clicking "forget this device" and then I had to re-pair. Everything is working great now! :thumbsup:

Cadillac Cust Svc
06-11-13, 12:51 PM
Hey Guys, just wanted to provide an update. The FM/AM issue worked itself out. Not sure how, but I no longer have this problem. As for the pairing issue, that was my fault. Basically, I had to delete the original "Cadillac CUE" device from my iphone by clicking "forget this device" and then I had to re-pair. Everything is working great now! :thumbsup:

Hello probee773,

Thanks for the update. I am happy to hear the issue worked itself out and you were able to re-pair your iPhone. Glad everything is working great now; enjoy your Cadillac! :bouncy:

Sincerely,

Laura M.
Cadillac Customer Service

blue_skies
06-11-13, 02:39 PM
Hey Guys, just wanted to provide an update. The FM/AM issue worked itself out. Not sure how, but I no longer have this problem. As for the pairing issue, that was my fault. Basically, I had to delete the original "Cadillac CUE" device from my iphone by clicking "forget this device" and then I had to re-pair. Everything is working great now! :thumbsup:

Yeah, I was just going to suggest the same - the AM/FM problem clears itself after a few 'cycles' and then AM/FM is no problem.

The new pairing is a lot better than the old one. But the dealer should have mentioned this to you - this 'reset' may not be obvious to everyone.

Still, I would like to be able to rename the "Cadillac Cue" naming - what if you have two cars with CUE?

pissedoffwookiee
06-11-13, 07:34 PM
Yeah, I was just going to suggest the same - the AM/FM problem clears itself after a few 'cycles' and then AM/FM is no problem.

The new pairing is a lot better than the old one. But the dealer should have mentioned this to you - this 'reset' may not be obvious to everyone.

Still, I would like to be able to rename the "Cadillac Cue" naming - what if you have two cars with CUE?

one thing i would do is reset all the settings to factory, just to start fresh, dealer CUE delivery specialists are told to do this before they deliver the car to clear out any cruft remembered by CUE pre update

bluhaven
06-11-13, 08:09 PM
According to the letter I received for my update they are suppose to pair your phone as part of the update.

Kevin

richardbbarger
06-12-13, 07:57 PM
... what if you have two cars with CUE?

'zactly. Two CUE systems in the family, and they both show up as "Cadillac CUE" on the phone. ...

Well, I'll try >this< one first. Maybe it's the right CUE for the car I'm driving today ...