: Car Sound System troubles...I think my iPod is being fryed...



dsciola
05-21-13, 02:41 PM
So I posted this in a prior thread, but since I haven't posted on that thread in almost 1/2 a year, figured should also post a whole new thread...

To back-track, I have a 2005 Cadillac Escalade regular in white. I have installed an iSimple Media sound System and Gateway Cable for playing my iPod. I got this installed in my car around 2009. Was working great until around XMAS 2012, Cable stopped working for some reason...so I bought a new iSimple Gateway Cable to fix this, had it installed in my car around Jan 2013. At first, everything was working fine, Cable worked right away with iPod, music sounded great...

All of the sudden in late April, my iPod stopped working...tried Restoring it, trouble-shooting, etc., no luck. I then sucked it up and just bought another iPod, used off AMZN. Bought same model as broken iPod too, a 'used' Classic 6th Generation 120GB, this time in black. My hope was my first iPod had ran its course n had just died, since I've had it for about 8 years.

My fear was the iSimple Gateway Cable was now frying my iPod...this was a common complaint I read on AMZN reviews, heard from the technician at Car Toys, and also even saw as a warning on iSimple / Gateway's website where I bought my replacement cable around XMAS 2012...of course, they said it only fries
your iPod if you buy the wrong cable for your car, so I just made sure to buy the 'right' cable for a 2005 Cadillac Escalade, per their website's guidance.

Well as fate would have it, now this iPod has stopped working...Restoring and all else wont fix it...so now my concern is my iSimple Gateway Cable, despite ensuring I bought the CORRECT one per Gateway's website for a Cadillac Escalade to avoid these issues and despite the cable working fine initially, has now started frying my iPod...2 in a row even within about a week or so of each other...

Sooo...what should I do next? Do you think the cable is frying my iPod just because its a 6th Generation Classic 120GB iPod? Will trying a different iPod-version, say a brand-new 160GB 7th Generation iPod from AMZN or AAPL fix this? Does buying a brand-new iPod vs a 'used' iPod have a much better chance of
working and not frying? Do I have to get something more different like an iPod Touch or Nano?

Say the Cable is the problem and any iPod, device, iWhatever I plug into it will get fried. What do I do then? Can I keep the same sound system in my car and buy a different, NON-GATEWAY, cable that hopefully won't fry my iPod, or must I buy a whole new sound system?

I'de hate to buy a brand-new sound system due to price...however, if I keep going through iPods here, it'll cost me less to just buy a new sound system...

Hope that makes sense. Please ask any clarifying questions you may have.

Thanks,

Dom

the cadillac man
05-21-13, 04:25 PM
So I posted this in a prior thread, but since I haven't posted on that thread in almost 1/2 a year, figured should also post a whole new thread...

To back-track, I have a 2005 Cadillac Escalade regular in white. I have installed an iSimple Media sound System and Gateway Cable for playing my iPod. I got this installed in my car around 2009. Was working great until around XMAS 2012, Cable stopped working for some reason...so I bought a new iSimple Gateway Cable to fix this, had it installed in my car around Jan 2013. At first, everything was working fine, Cable worked right away with iPod, music sounded great...

All of the sudden in late April, my iPod stopped working...tried Restoring it, trouble-shooting, etc., no luck. I then sucked it up and just bought another iPod, used off AMZN. Bought same model as broken iPod too, a 'used' Classic 6th Generation 120GB, this time in black. My hope was my first iPod had ran its course n had just died, since I've had it for about 8 years.

My fear was the iSimple Gateway Cable was now frying my iPod...this was a common complaint I read on AMZN reviews, heard from the technician at Car Toys, and also even saw as a warning on iSimple / Gateway's website where I bought my replacement cable around XMAS 2012...of course, they said it only fries
your iPod if you buy the wrong cable for your car, so I just made sure to buy the 'right' cable for a 2005 Cadillac Escalade, per their website's guidance.

Well as fate would have it, now this iPod has stopped working...Restoring and all else wont fix it...so now my concern is my iSimple Gateway Cable, despite ensuring I bought the CORRECT one per Gateway's website for a Cadillac Escalade to avoid these issues and despite the cable working fine initially, has now started frying my iPod...2 in a row even within about a week or so of each other...

Sooo...what should I do next? Do you think the cable is frying my iPod just because its a 6th Generation Classic 120GB iPod? Will trying a different iPod-version, say a brand-new 160GB 7th Generation iPod from AMZN or AAPL fix this? Does buying a brand-new iPod vs a 'used' iPod have a much better chance of
working and not frying? Do I have to get something more different like an iPod Touch or Nano?

Say the Cable is the problem and any iPod, device, iWhatever I plug into it will get fried. What do I do then? Can I keep the same sound system in my car and buy a different, NON-GATEWAY, cable that hopefully won't fry my iPod, or must I buy a whole new sound system?

I'de hate to buy a brand-new sound system due to price...however, if I keep going through iPods here, it'll cost me less to just buy a new sound system...

Hope that makes sense. Please ask any clarifying questions you may have.

Thanks,

Dom

If you want to I can try them in my truck with my gateway(I have used a iPod mini, iPod 4th gen, iPod photo and currently am using a iPod video)
And have yet to have the problem
Since it doing this to so many it seems like the gateway is the culprit
Pm me if you want to send any affected iPods to me for testing(most iPod models are getting harder to find parts for)
I don't think a new cable is what you are needing I think the gateway is going dead
(Which is cheaper then a new system)
I feel for you on the iPods they aren't cheap(new or used)

dsciola
05-21-13, 10:06 PM
If you want to I can try them in my truck with my gateway(I have used a iPod mini, iPod 4th gen, iPod photo and currently am using a iPod video)
And have yet to have the problem
Since it doing this to so many it seems like the gateway is the culprit
Pm me if you want to send any affected iPods to me for testing(most iPod models are getting harder to find parts for)
I don't think a new cable is what you are needing I think the gateway is going dead
(Which is cheaper then a new system)
I feel for you on the iPods they aren't cheap(new or used)

Thanks for offering to help and to even try testing them. I'm pretty sure both iPods are FUBAR, whenever I plug them into my pc (or any pc with iTunes for that matter) it goes haywire...think the fried iPods are gone for good.

Interesting you mention the 'Gateway is going dead.' I'm sure that could be the case. I called Car Toys today...realize they aren't the most honest but figured I'de at least get their take...and the guy said pretty
much the same thing too...he said that it likely is either the cable or the Gateway.

A funny little tidbit he added is that my 2005 Escalade is a bit of an 'anomaly', if you will, for these Gateway cables...basically, most Cadillac's, 2006, 2007, etc, use the same Gateway cable, but my 2005 actually
was engineered differently or something, thus the 2005 requires the Corvette edition Gateway cable...realize again I dont know how this stuff works, so I may have misquoted / incorrectly summarrized what he said, but it does make me think more that the cable is the issue. I got my sound system installed in 2009 and it never fried an iPod until a cpl months after I bought the new Gateway cable and had it installed...maybe
even though the cable I bought online was for the Escalade, I shoulda bought the Corvette version cable instead? Hopefully that conclusion / rationale makes sense or is feasible, iono.

I also asked him if he can swap a non-Gateway cable for the Gateway cable in my car and fix it that way. He said nope, gotta have same manufacturer for cable and sound system basically, otherwise wont work.
Asked him then if I need to get new system, he said yes. He suggested I go with USA-Spec and frankly, I dont think I wanna go back to Gateway after this, unless there's some way I can be sure 110% that
another Gateway system wont fry my iPod or cause me any other troubles.

He then said that swapping a USA spec system for Gateway will cost me about 300. He also said that hopefully that would fix it, but if not and my iPods keep getting fried, then I need to replace the whole radio
thingy...and that'll cost me north of 1,000...so really dotn wanna do that.

Sooo...any further thoughts? U think he's pullin my leg? I kinda agree, and I get the feeling you do too, the cable/system is the culprit, and basically I need to get a whole new system. Any thoughts on the radio causing the frying as the Car Toys guy suggested?

I'de love to think that getting a brand new as opposed to old/used iPod will do the trick, but my hunch is it wont and will just leave with another fried iPod.

Thanks again, feel free to offer any feedback.

Dom

the cadillac man
05-21-13, 10:42 PM
Thanks for offering to help and to even try testing them. I'm pretty sure both iPods are FUBAR, whenever I plug them into my pc (or any pc with iTunes for that matter) it goes haywire...think the fried iPods are gone for good.

Interesting you mention the 'Gateway is going dead.' I'm sure that could be the case. I called Car Toys today...realize they aren't the most honest but figured I'de at least get their take...and the guy said pretty
much the same thing too...he said that it likely is either the cable or the Gateway.

A funny little tidbit he added is that my 2005 Escalade is a bit of an 'anomaly', if you will, for these Gateway cables...basically, most Cadillac's, 2006, 2007, etc, use the same Gateway cable, but my 2005 actually
was engineered differently or something, thus the 2005 requires the Corvette edition Gateway cable...realize again I dont know how this stuff works, so I may have misquoted / incorrectly summarrized what he said, but it does make me think more that the cable is the issue. I got my sound system installed in 2009 and it never fried an iPod until a cpl months after I bought the new Gateway cable and had it installed...maybe
even though the cable I bought online was for the Escalade, I shoulda bought the Corvette version cable instead? Hopefully that conclusion / rationale makes sense or is feasible, iono.

I also asked him if he can swap a non-Gateway cable for the Gateway cable in my car and fix it that way. He said nope, gotta have same manufacturer for cable and sound system basically, otherwise wont work.
Asked him then if I need to get new system, he said yes. He suggested I go with USA-Spec and frankly, I dont think I wanna go back to Gateway after this, unless there's some way I can be sure 110% that
another Gateway system wont fry my iPod or cause me any other troubles.

He then said that swapping a USA spec system for Gateway will cost me about 300. He also said that hopefully that would fix it, but if not and my iPods keep getting fried, then I need to replace the whole radio
thingy...and that'll cost me north of 1,000...so really dotn wanna do that.

Sooo...any further thoughts? U think he's pullin my leg? I kinda agree, and I get the feeling you do too, the cable/system is the culprit, and basically I need to get a whole new system. Any thoughts on the radio causing the frying as the Car Toys guy suggested?

I'de love to think that getting a brand new as opposed to old/used iPod will do the trick, but my hunch is it wont and will just leave with another fried iPod.

Thanks again, feel free to offer any feedback.

Dom

I would forget that guy even exists(really different cables for the same gateway because of a different badge:cookoo:)
Again my offer stands on the iPod testing(if they still don't work I could use extra parts)

I bought my cable separately from the gateway(got the gateway from mike here on the forum used) no problems

I would advise against getting a new iPod till you replace the gateway(or it will kill it also)

I have seen many claims of bad media gateways frying iPods before(yet never had it happen to me) on other car forums most times the gateway was the cause

Pm me if you want to have the iPods tested(would need to know the gen of each iPod)

Plus that price is why too high(I smell a ripoff artist)

dsciola
05-22-13, 01:31 PM
Beggin ur pardon, but how are you going to 'test' the iPod? What is their left to test?

It seems to me they are both fried. If iTunes can't recognize either one, that confirms to me at least the iPods are fried. Just to clarify, I threw away first iPod, 2nd iPod I recently bought off AMZN and it got fried Monday.

the cadillac man
05-22-13, 02:28 PM
Beggin ur pardon, but how are you going to 'test' the iPod? What is their left to test?

It seems to me they are both fried. If iTunes can't recognize either one, that confirms to me at least the iPods are fried. Just to clarify, I threw away first iPod, 2nd iPod I recently bought off AMZN and it got fried Monday.

I repair stuff like this and what parts I can I recycle or reuse for other devices like it

dsciola
05-22-13, 06:20 PM
I see, thank you for offering and for clarifying your offer. Since the 3rd Party Seller on AMZN agreed to issue me a full refund, I think I will just resend it back to them. They gave me a 7-day window to send back to them, but I will ask them if they
can extend that period. If so, I will let you know and send to you. Otherwise I will likely send it back to them for a refund and buy either another 'used' iPod or a brand new iPod classic 160GB.

As for fixing the Gateway Cable and/or entire Gateway Sound System, please allow me to clarify your advice. So I take it u dont think it could be the car radio / something else in my car that's frying my iPods and will cost me thousands of dollars to fix, correct?

by the way, the Car Toys guy wasn't suggesting the radio or something else uber-pricey was the culprit, moreso that it could be, but probability was low. His hunch was the Gateway system fried my iPods.

Also, the sound system you are referencing in your 2003 Cadillac Escalade...you bought online on this forum from Mike the GATEWAY SOUND SYSTEM , whereas the GATEWAY CABLE you bought elsewhere, such as direct from their website like I did, correct?

Again, beg ur pardon on my all caps / confusion, I am still learning all this stuff.

Don't understand what you mean by 'really different cables for the same gateway because of a different badge'...my guess is you are referencing, and also considering illogical, the Car Toys guys' statement that my Escalade needs a Corvette edition Gateway cable vs an Escalade edition Gateway cable.

Finally, what do you suggest I do? Should I replace the GATEWAY CABLE with a new GATEWAY CABLE or new NON-GATEWAY CABLE? Will my GATEWAY SOUND SYSTEM work with a NON-GATEWAY CABLE,
or, as the Car Toys guy said, is this not possible? Should I get an entirely new SOUND SYSTEM, GATEWAY or NON-GATEWAY, e.g. USA-SPEC per the Car Toys' guy suggestion?

Hope that makes sense. I hope my questions dont come off as skeptical or ridiculous. I agree that the people at Car Toys can sometimes be untrustworthy and just be looking to make a sale. I simply want to figure out all the nuances here and fix
my sound system.

Thanks again, much appreciated!

Dom

the cadillac man
05-22-13, 11:42 PM
I see, thank you for offering and for clarifying your offer. Since the 3rd Party Seller on AMZN agreed to issue me a full refund, I think I will just resend it back to them. They gave me a 7-day window to send back to them, but I will ask them if they
can extend that period. If so, I will let you know and send to you. Otherwise I will likely send it back to them for a refund and buy either another 'used' iPod or a brand new iPod classic 160GB.

As for fixing the Gateway Cable and/or entire Gateway Sound System, please allow me to clarify your advice. So I take it u dont think it could be the car radio / something else in my car that's frying my iPods and will cost me thousands of dollars to fix, correct?

by the way, the Car Toys guy wasn't suggesting the radio or something else uber-pricey was the culprit, moreso that it could be, but probability was low. His hunch was the Gateway system fried my iPods.

Also, the sound system you are referencing in your 2003 Cadillac Escalade...you bought online on this forum from Mike the GATEWAY SOUND SYSTEM , whereas the GATEWAY CABLE you bought elsewhere, such as direct from their website like I did, correct?

Again, beg ur pardon on my all caps / confusion, I am still learning all this stuff.

Don't understand what you mean by 'really different cables for the same gateway because of a different badge'...my guess is you are referencing, and also considering illogical, the Car Toys guys' statement that my Escalade needs a Corvette edition Gateway cable vs an Escalade edition Gateway cable.

Finally, what do you suggest I do? Should I replace the GATEWAY CABLE with a new GATEWAY CABLE or new NON-GATEWAY CABLE? Will my GATEWAY SOUND SYSTEM work with a NON-GATEWAY CABLE,
or, as the Car Toys guy said, is this not possible? Should I get an entirely new SOUND SYSTEM, GATEWAY or NON-GATEWAY, e.g. USA-SPEC per the Car Toys' guy suggestion?

Hope that makes sense. I hope my questions dont come off as skeptical or ridiculous. I agree that the people at Car Toys can sometimes be untrustworthy and just be looking to make a sale. I simply want to figure out all the nuances here and fix
my sound system.

Thanks again, much appreciated!

Dom

Since the seller has a return policy on the ipod I would return it to them

Get a new gateway from amazon and install it yourself(it will come with the cable) as I am thinking your problem is in the gateway not the cable

The guy at the audio shop doesn't know that gm makes both Chevy and Cadillac (the wiring harnesses are the same for the radio)

As long as it says its for gm you will be good to go

If you have any iPods that you want serviced let me know

dsciola
05-23-13, 12:02 AM
ok, so ur saying install new gateway / sound system.

Any other sound systems you would recommend? Never tried installing my own sound system by the way, so this could be interesting...

I'll let u know for any furhter iPods, thx.

Dom

the cadillac man
05-23-13, 02:22 AM
ok, so ur saying install new gateway / sound system.

Any other sound systems you would recommend? Never tried installing my own sound system by the way, so this could be interesting...

I'll let u know for any furhter iPods, thx.

Dom

I guess I wan't clear just replace the media gateway not the radio(the gateway is the cause for your iPods getting fried) the radio isn't the culprit

dsciola
05-23-13, 08:17 PM
got it, thx!

Is there another brand you'de recommend using instead of Media Gateway?

6lbsofSound
05-23-13, 11:25 PM
Get the USA spec off amazon or eBay or another site and call it a day.

Your whole problem could be a firmware issue on the media gateway. Just get rid of it and get the USA spec .

the cadillac man
05-24-13, 01:42 AM
Get the USA spec off amazon or eBay or another site and call it a day.

Your whole problem could be a firmware issue on the media gateway. Just get rid of it and get the USA spec .

The isimple/perpharel paxamg media gateway does have issues with the firmware but it can be upgraded(not that I have messed with mine since I installed it I haven't upgraded the firmware on mine since I got it)

dsciola
05-24-13, 06:37 PM
Thx. Think ill go with Usa spec or somethin similar.

What's a reasonable price for a usa spec system and installation? The car toys guy quoted me at about 320 for tbe whole deal. Does this seem high? Low? Reasonable?

Also, is there anyway to plug a laptop into the gateway audio? Only ask cuz gonna be drivin a bit this weekend...want music...will this potentially fry my laptop?

the cadillac man
05-24-13, 06:44 PM
Thx. Think ill go with Usa spec or somethin similar.

What's a reasonable price for a usa spec system and installation? The car toys guy quoted me at about 320 for tbe whole deal. Does this seem high? Low? Reasonable?

Also, is there anyway to plug a laptop into the gateway audio? Only ask cuz gonna be drivin a bit this weekend...want music...will this potentially fry my laptop?

No not if you use a RCA to line cable just don't use anymore iPods with it(you've been warned)
You can get those online for a great price and install it yourself without going to a shop

dsciola
05-29-13, 08:00 PM
No not if you use a RCA to line cable just don't use anymore iPods with it(you've been warned)
You can get those online for a great price and install it yourself without going to a shop

? Beggin ur Pardon Cadillac Man, but I dont get your last post. By 'No' do u mean don't get USA SPEC or do u instead mean its not possible to plug laptop into my car?

Either way, below is a link to a USA-SPEC sound package I found on AMZN...

http://www.amazon.com/USA-PA15-VETTE-Interface-Corvette-Cadillac/dp/B0047XQYCE/ref=sr_1_4?s=electronics&ie=UTF8&qid=1369867389&sr=1-4&keywords=USA+SPEC+GM#productDetails

...My guess is this is the right one for my car? Looking online, there's a LOT of different editions for Honda, Toyota, etc...really hope this is the one for a 2005 Cadillac Escalade...Per title at top and
customer review below, 'for Select 2005-08 Corvette/2004-07 Cadillac Factory Radios' and 'This product was perfect for my 2007 Cadillac CTS.', respectively, my hunch it is.

Nonetheless...really dont wanna F this up...any thoughts? Is this the right one for a 2005 Cadillac Escalade? If so, how do I install myself?

Thanks agian,

Dom

the cadillac man
05-29-13, 08:47 PM
? Beggin ur Pardon Cadillac Man, but I dont get your last post. By 'No' do u mean don't get USA SPEC or do u instead mean its not possible to plug laptop into my car?

Either way, below is a link to a USA-SPEC sound package I found on AMZN...

http://www.amazon.com/USA-PA15-VETTE-Interface-Corvette-Cadillac/dp/B0047XQYCE/ref=sr_1_4?s=electronics&ie=UTF8&qid=1369867389&sr=1-4&keywords=USA+SPEC+GM#productDetails

...My guess is this is the right one for my car? Looking online, there's a LOT of different editions for Honda, Toyota, etc...really hope this is the one for a 2005 Cadillac Escalade...Per title at top and
customer review below, 'for Select 2005-08 Corvette/2004-07 Cadillac Factory Radios' and 'This product was perfect for my 2007 Cadillac CTS.', respectively, my hunch it is.

Nonetheless...really dont wanna F this up...any thoughts? Is this the right one for a 2005 Cadillac Escalade? If so, how do I install myself?

Thanks agian,

Dom

I meant the gateway you have now won't hurt your laptop
And yes you can install it yourself

The interface you linked to will work with your truck

dsciola
05-29-13, 11:17 PM
OK, thanks.

Any suggestions for installing the USA-SPEC interface myself?

the cadillac man
05-30-13, 12:10 AM
OK, thanks.

Any suggestions for installing the USA-SPEC interface myself?

Should be plug and play just remove the perpheral media gateway and plug the harnesses for the USA spec interface in to the factory harnesses

dsciola
05-30-13, 12:52 AM
Should be plug and play just remove the perpheral media gateway and plug the harnesses for the USA spec interface in to the factory harnesses

OK. So just remove the bevel n stuff like I did last time and swap the USA-SPEC interface, module, cables, etc. for the current iSimple Gateway ones, correct?

Any other tricks / things to be aware of? Definitely don't wanna screw this up and bust my system on the first day...or better yet the system and another iPod...

Also...not to be too pesty here...are all the parts listed in that AMZN link ALL the parts I need for it to work? Its not missing a cable or anything like that is it?

the cadillac man
05-30-13, 02:30 AM
OK. So just remove the bevel n stuff like I did last time and swap the USA-SPEC interface, module, cables, etc. for the current iSimple Gateway ones, correct?

Any other tricks / things to be aware of? Definitely don't wanna screw this up and bust my system on the first day...or better yet the system and another iPod...

Also...not to be too pesty here...are all the parts listed in that AMZN link ALL the parts I need for it to work? Its not missing a cable or anything like that is it?

It has all the stuff you should need to install it with
Just do like time and you should be good to go

FYI to play it safe remove the radio fuse(I don't but better to be safe then sorry)

dsciola
05-30-13, 04:54 PM
It has all the stuff you should need to install it with
Just do like time and you should be good to go

FYI to play it safe remove the radio fuse(I don't but better to be safe then sorry)

Sounds good, thanks. Anything else other than the radio fuse to watch out for? When I pull out the iSimple piece and plug in the USA SPEC set and turn my car on to try it...should it work right away? If
it does NOT work right away, does that mean I screwed up installing it, and should I then right away shut off car, pull out USA SPEC set, etc to make sure nothing is damaged due to me F'ing up the install?

When my iSimple Gateway was working and not frying my iPods...I used the stock Cadillac radio dashbaord to set the 'radio' to 'IPOD' mode and play my tunes via the XM connection and also to switch songs...should the USA SPEC system work the same way when I put it in and try it out?

the cadillac man
05-30-13, 10:00 PM
Sounds good, thanks. Anything else other than the radio fuse to watch out for? When I pull out the iSimple piece and plug in the USA SPEC set and turn my car on to try it...should it work right away? If
it does NOT work right away, does that mean I screwed up installing it, and should I then right away shut off car, pull out USA SPEC set, etc to make sure nothing is damaged due to me F'ing up the install?

When my iSimple Gateway was working and not frying my iPods...I used the stock Cadillac radio dashbaord to set the 'radio' to 'IPOD' mode and play my tunes via the XM connection and also to switch songs...should the USA SPEC system work the same way when I put it in and try it out?

It should work as soon as you plug it in and turn on the key

I think it works the same as the media gateway did

dsciola
05-31-13, 02:15 PM
It should work as soon as you plug it in and turn on the key

I think it works the same as the media gateway did

OK...and if it doenst work right away...is that a red flag or anything to be really worried about?

the cadillac man
05-31-13, 05:12 PM
OK...and if it doenst work right away...is that a red flag or anything to be really worried about?

If it doesn't work right away pull the radio fuse to reset everything

dsciola
05-31-13, 07:53 PM
If it doesn't work right away pull the radio fuse to reset everything

? I thought radio fuse should already be removed, just to be safe, per ur previous post above? Am I missing something?

the cadillac man
05-31-13, 09:46 PM
? I thought radio fuse should already be removed, just to be safe, per ur previous post above? Am I missing something?

I was meaning after the radio fuse is put back in

dsciola
05-31-13, 10:25 PM
OK great. Think I'll give it a shot this weekend.

Thanks! Have a great weekend.

Dom

the cadillac man
06-01-13, 12:50 AM
OK great. Think I'll give it a shot this weekend.

Thanks! Have a great weekend.

Dom

Ok keep me posted on the outcome I hope it works out for you so you don't have to keep buying iPods like crazy