: Touchscreen didnt work anymore.. :(



madnan
05-15-13, 06:39 PM
Hi there!

I look for an option to delete all songs on the HDD drive and found something here in the forum, a hidden menu by pressing fav+config+info. I was curious and so i play little bit arround in this menu only to see what for options there are. So i press on the menu "Functional Setup" and after on a button called "Vehicle adjust" and from there my touchscreen didnt work, i mean it didnt react on any touch on it. I was only able to to get out from the menu by turning the car off. After i turn it on again, the soundsystem works like normal, sound was there and my mp3 files played from the usb stick but, touchscreen didnt work.

I press again fav+config+info and the latest menu "Functional Setup" was called, it didnt ask me for the password to get in the hidden menu. From there i had the same problems like befor, i cant press on any button on the touchscreen and only option to get out from the menu was the turn the car again off.

Is there any option to reset the system to get the touchscreen again working or something else i can do?

Many thanks for your help and sorry for my bad english.. :(

jeffc83
05-15-13, 07:04 PM
Can you use the dial to move from option to option? That's the only thought I have at the moment.

madnan
05-15-13, 07:29 PM
i try all buttons inside the hidden menu, but no one works.. in the normal mode from the soundsystem, i can use all buttons like audio, config, info, tune and any button on the steering wheel its not a problem, but inside this menus im not able to choose any options without the touchscreen.. im not sure what you mean with dial? i think i havent any dial button or i didnt see one..

jeffc83
05-15-13, 07:40 PM
I was referring to the dial in the center console that says menu I believe...there is a dial that turns. (I use it to scroll through my playlists/songs easier) I would imagine that you've tried to turn all the dials in the center console...

What's that code to get in again?

madnan
05-16-13, 02:03 AM
good morning, sorry for my late answer, im in europe and it was little late yesterday. i check my sound system before i go to the work and the touchscreen works again! :D :D dont ask me why.. but it works again! the pw for the hidden menu is 3424.. regarding dial button, i was not able before my problem and after it, so right now to navigate trough the menus with the dial button. it works if you listen to the music, so select interpreter and things like this, but if i press on config button where you can adjust settings for the system, im only able to use the touchscreen, dial button didnt work.

hey, many thanks for your effort and time to help me!

jeffc83
05-16-13, 09:41 AM
That's great! (maybe it just needed to be off for a certain period of time) I just tried it myself...none of the dials work just as you stated. For some reason, I'm not surprised. Good to know though, thanks for the update.