: 2010 vcim with Bluetooth not working



Nos118
05-11-13, 10:07 PM
First thanks to all you guy that help our community. My issue is that I just installed a 2010 vcim in my 2008 dts. Onstar works call and told them to link my acct b/c my vcim was replaced. Performed an update which took 5 minutes. But I have no Bluetooth. I turn the car off and on. Nothing. It seem like steering wheel button one touches to start the pairing never states "ready" what am I missing ? It has a Bluetooth antenna which I plugged in. Any help would be great

Nos118
05-12-13, 07:10 AM
After hours of searching I found out that if I say unstar not onstar it will start Bluetooth setup and allow for setup of any Bluetooth device

Cadillac Cust Svc
05-12-13, 08:35 PM
After hours of searching I found out that if I say unstar not onstar it will start Bluetooth setup and allow for setup of any Bluetooth device

Hello Nos118,

I am glad you found a resolution for this concern without having to take your vehicle into a dealership, in which you possibly would have had to pay a diagnosis fee. I find it interesting you were able to find out saying "unstar" allows you to setup any Bluetooth device as opposed to saying the correct term OnStar. If you have additional concerns or questions don't hesitate to reach out to us!

Regards,

Laura M.
Cadillac Customer Service

Nos118
05-14-13, 05:12 PM
Hello Nos118,

I am glad you found a resolution for this concern without having to take your vehicle into a dealership, in which you possibly would have had to pay a diagnosis fee. I find it interesting you were able to find out saying "unstar" allows you to setup any Bluetooth device as opposed to saying the correct term OnStar. If you have additional concerns or questions don't hesitate to reach out to us!

Regards,

Laura M.
Cadillac Customer Service

That is correct but I have notice that my remote link app is not working now

OnStar Advisor
05-15-13, 08:30 AM
That is correct but I have notice that my remote link app is not working now

Nos118,

I'd be happy to review your account, ensure everything is working & answer any additional questions. Can you send me a PM with your info, including type of phone? I'll see what I can do to assist. Thanks!

-Jessica, OnStar Advisor
Social Media Team

Cadillac Cust Svc
05-15-13, 03:57 PM
That is correct but I have notice that my remote link app is not working now

Hi Nos118,

Jessica from the OnStar team reached out to you on this forum. If you reach out to her account, it seems she will try to assist you with this situation further.

Regards,

Laura M.
Cadillac Customer Service