: CUE on Samsung s4 which is running Andriod Jellybean 4.2.2



sirdan
05-10-13, 04:45 AM
I had iphone 4s- CUE system works well except when you make a call using your phone, it goes to PHONE instead of Cadillac speaker system. you have to click Cadillac ONCE THE CALL IS ANSWERED.

Anyway- Now I got Samsung s4 using Jellybean 4.2.2 the CUE system DOES NOT WORK...
1) You can pair but if you push your wheel voice command to make a call, it says "the device is still attempting to initialize..."
2) second or 3rd time you get in your car, the phone does NOT PAIR. you have to delete and re-pair but YOU STILL get "the device is still attempting to initialize"

any recommendations?

Chris Shillinger
05-10-13, 11:45 AM
My suggestion is to call the CUE Hotline. 855 428 3669

Android devices are different than Apple on CUE. For Android devices: When you first pair the phone, you will get a push notification on your phone asking to allow CUE to access your contacts and recent calls (If you miss it it might be in your notifications that you pull down from the top of your phone screen). I would suggest checking the box that says "Do not ask again" or something and then selecting "OK." Then depending on how many contacts are in your phone give it about 10-30 seconds to receive your contacts and then use the voice recognition. I don't know if you have done this, so just a suggestion. Again, call the hotline if you need more help.

sirdan
05-10-13, 04:47 PM
thank you for the recommendation. i did that and its still the same. i really like my car except the cue and i want to recmmend the ats for my friends fleet car but i told him to wait until this cue system gets all cleared up. i purchased my car with executive referral code starting with EX___ so the dealership knows i know someone from the GMHQ. so i know they will do everything they can to fix it but at this point, it is out of their hands.... i will trycalling CUE

Chris Shillinger
05-10-13, 05:54 PM
Good Luck sirdan! Let me know what the fix was.

bungee91
05-11-13, 09:53 AM
I don't have this problem with my Nexus 4 running 4.2.2 so I suspect it's something Samsung's doing with their custom software. It'd be my guess it has to do with how they implement the SD card that stock Android has done away with now for some time (no Nexus has external storage). I believe they still treat it as mass storage, where 4.2.2 treats it as MTP by default. Considering it's such a popular phone I'd assume the CUE team should find a fix, however I wouldn't expect it to be too speedy.. If it is in fact a problem with the phone and CUE and not just some setting then maybe they'll be fast about it. Let us know if you get this resolved.

cdp
05-20-13, 10:44 PM
I am seriously bummed. My old blackberry works great with CUE, but just preordered an S4 from Verizon yesterday. Maybe I should cancel.

Edit. Just realized its been 10 days since your post. Any progress?

adev
05-22-13, 10:29 AM
Have you had your CUE updated? I have an S4 and initially, it paired fine with the CUE (pandora & phone worked great). (I'm running 4.1.2) However, lately it has been intermittently displaying "the device is still attempting to initialize". I called the dealership, and they suggested I bring it in for a CUE update.

Cadillac Cust Svc
05-23-13, 09:06 AM
Have you had your CUE updated? I have an S4 and initially, it paired fine with the CUE (pandora & phone worked great). (I'm running 4.1.2) However, lately it has been intermittently displaying "the device is still attempting to initialize". I called the dealership, and they suggested I bring it in for a CUE update.

Hello adev,

I hope after the dealer visit for your CUE update that your phone goes back to working normal. Please let us know if you have questions or concerns after the update.

Sincerely,

Laura M.
Cadillac Customer Service

rsf507
05-31-13, 02:19 AM
I just recently bought a galaxy S4 and have had no problems with it and CUE. It paired the first time and stayed paired, and I have no problems making or receiving phone calls and talking through blue tooth with it

cdp
05-31-13, 08:58 AM
I just got my Galaxy S4 yesterday and paired last night no problems. Ran Pandora fine as well. Hopefully it stays that way

Update: After a week it seems to work with my S4 just fine. Syncs up well and Pandora works well. Sometimes voices in calls are a bit distorted, but otherwise no problems at all. Of course, even after getting the update CUE is very laggy and I've pretty much given up on it working well.

cdp
06-18-13, 12:56 AM
Yet another update. Seems generally to work well, other than distortion on calls. However, I recently noticed it did not upload all of my contacts. I noticed it when I couldn't get CUE to understand who I wanted to call. I figured out a contact I call regularly, and have had on my phone since I got it, did not upload into CUE. I can't figure out how to resync without deleting my phone from CUE and repairing, which I hate to do because I'm afraid I will have even more problems on the next go around.

Cadillac Cust Svc
06-18-13, 02:19 PM
Yet another update. Seems generally to work well, other than distortion on calls. However, I recently noticed it did not upload all of my contacts. I noticed it when I couldn't get CUE to understand who I wanted to call. I figured out a contact I call regularly, and have had on my phone since I got it, did not upload into CUE. I can't figure out how to resync without deleting my phone from CUE and repairing, which I hate to do because I'm afraid I will have even more problems on the next go around.

Hello cdp,

I see you were able to pair your new phone to your vehicle; that is good news to hear. If you contact the CUE center at 855-428-3669 they should be able to assist you with your sync problem. Let me know how it goes and private message me with additional questions.

Sincerely,

Laura M.
Cadillac Customer Service

jimmythered
08-06-13, 01:38 AM
I'm driving an ATS. For my phone, I'm using a Motorola RAZRi with Android 4.1.2. I have the same issues as others... phone audio syncs, media syncs, but Contacts do not. Last week I got the latest CUE update. Still no luck with Contacts... "device is initializing..."

I've deleted it and re-paired it a couple of times with the same results. Anyone else having this issue or find a solution?

I did look for the notice on the phone during pairing (as mentioned above) to allow contacts to sync but I get no such request either directly or in the Android notification page.

Thanks

Cadillac Cust Svc
08-06-13, 04:43 PM
I'm driving an ATS. For my phone, I'm using a Motorola RAZRi with Android 4.1.2. I have the same issues as others... phone audio syncs, media syncs, but Contacts do not. Last week I got the latest CUE update. Still no luck with Contacts... "device is initializing..."

I've deleted it and re-paired it a couple of times with the same results. Anyone else having this issue or find a solution?

I did look for the notice on the phone during pairing (as mentioned above) to allow contacts to sync but I get no such request either directly or in the Android notification page.

Thanks

Hello jimmythered,

I apologize for the trouble you are experiencing with trying to sync your contacts into the system. I understand your frustration with this, especially with recently just having the latest CUE update. Have you contacted the CUE center at 855-428-3669? Please reach out to me via private message if you would like to further discuss this concern or have any other issues you would like assistance with.

Sincerely,

Laura M.
Cadillac Customer Care

linked
01-26-14, 10:44 AM
just wondering if anyone figured out the contacts sync issues with S4 and CUE? i just bought an ATS 2014 and when paired with my S4 not all contacts are there on the car.. some appear and some just dont. also alot of bugs when trying to call a number from the car, always have to use the phone itself to dial.

Hoosier Daddy
01-26-14, 02:02 PM
just wondering if anyone figured out the contacts sync issues with S4 and CUE? i just bought an ATS 2014 and when paired with my S4 not all contacts are there on the car.. some appear and some just dont. also alot of bugs when trying to call a number from the car, always have to use the phone itself to dial.
FWIW People have reported problems with special characters in the contact info.

don.davis
01-27-14, 04:21 PM
Hoosier, that's an excellent point. Mine sync up ok, but I don't have that many. That'd be an excellent spot to start troubleshooting - make sure contacts are squeaky clean, maybe drop all but a few of them and see if that works, then expand the list until you find the culprit.