: Onstar



r34220
05-05-13, 08:45 PM
Does anyone else feel that the using Onstar RemoteLink and FamilyLink are both extremely slow?
Sometimes have to try multiple times to get the fuel and oil updated in the RemoteLink app for it to work. Sometimes it just times out. Other times it gets an error. This remote functionality was one of the main reasons I bought the XTS. And frankly am very upset at how poorly it works for a $60K car.

MyersBalls
05-05-13, 09:04 PM
I have experienced similar with my ATS. Don't know how new this functionality is but hopefully it will continue to improve.

r34220
05-05-13, 10:20 PM
I have experienced similar with my ATS. Don't know how new this functionality is but hopefully it will continue to improve.
MyersBalls, I believe this has been available since 2010. There should be no excuse for this not work work reliably after 3 yrs. Onstar has been quite a disappointment for me regarding these services.

RicktheRealtor
05-05-13, 10:43 PM
MyersBalls, I believe this has been available since 2010. There should be no excuse for this not work work reliably after 3 yrs. Onstar has been quite a disappointment for me regarding these services.This worked well on my wife's Cruze when we bought it two years ago. In fact, it was able to let me know that I had a tire going flat before I would have noticed, and allowed me to get it fixed before I was stuck out on the hi way. I thought it was a useful feature, but yes, on occasion, it was slow and sometimes timed out. Hopefully by now, it should have been improved.

OnStar Advisor
05-06-13, 09:35 AM
Does anyone else feel that the using Onstar RemoteLink and FamilyLink are both extremely slow?
Sometimes have to try multiple times to get the fuel and oil updated in the RemoteLink app for it to work. Sometimes it just times out. Other times it gets an error. This remote functionality was one of the main reasons I bought the XTS. And frankly am very upset at how poorly it works for a $60K car.

r34220,

I'm sorry to hear you've had some issues using the app. I'd like to help and make sure your system is communicating properly. Can you PM me additional information so I can look up your account? I hope to hear from you soon.

-Jessica, OnStar Advisor
Social Media Team[COLOR="Silver"]

AtlantaGuy00
05-12-13, 01:33 AM
When using remote link with my ATS, it cuts the HVAC fan off preeminently. Meaning, the engine is warm but the fan is off, not on auto or the last setting, so no preheated or air conditioned. Car. You have to tuen the car off, then on again the get the fan back on. It's useless for heating and cooling.

gohawks63
05-12-13, 04:43 PM
When using remote link with my ATS, it cuts the HVAC fan off preeminently. Meaning, the engine is warm but the fan is off, not on auto or the last setting, so no preheated or air conditioned. Car. You have to tuen the car off, then on again the get the fan back on. It's useless for heating and cooling.

Something is up then, because in my CTS it works flawlessly.

AtlantaGuy00
05-12-13, 09:43 PM
Something is up then, because in my CTS it works flawlessly.. I thought the CUE update would correct this, but it didn't.

gohawks63
05-12-13, 10:56 PM
Something is up then, because in my CTS it works flawlessly.

Was the climate control ON before you turned the car off? It will not turn on the climate control if you had it turned off before you turned off the car.