: What? .... why?



ImEpayne
04-28-13, 02:49 PM
Today I attempted to tackle my non functioning heated seat. Looked at a bunch of previous threads and could hear it double clicking so tore apart the seat looking for a wire fubar somewhere. Moral of the story, didn't find anything obvious. But, now it clicks but doesnt show anything on the screen. Which I know means something, gunna have to go back through all the old posts on this topic.


BUT.

I unplugged the battery while doing all this. When I plugged it back in sh*t hit the fan. Neither of my auto-up on my front windows work. (passenger side started working) my front 2 wheels aren't reading pressure either.

Heated seat still not working...

odthetruth
04-28-13, 03:00 PM
Today I attempted to tackle my non functioning heated seat. Looked at a bunch of previous threads and could hear it double clicking so tore apart the seat looking for a wire fubar somewhere. Moral of the story, didn't find anything obvious. But, now it clicks but doesnt show anything on the screen. Which I know means something, gunna have to go back through all the old posts on this topic.


BUT.

I unplugged the battery while doing all this. When I plugged it back in sh*t hit the fan. Neither of my auto-up on my front windows work. (passenger side started working) my front 2 wheels aren't reading pressure either.

Heated seat still not working...

You can reprogram those.

Press and hold the switch up for about 10 seconds, and then down for 10 and then up for 10, and down for 10 and it'll work after that. The process is shorter, but i'm not 100% on which to start with, so doing that WILL work. LOL

TPMS, you put the key to on (but don't start engine), press and hold the unlock and lock on the keyfob for about 10 seconds until you hear a horn honk, then let out about 4 seconds worth of air from the front driver tire and wait. You will hear a honk. Go over to the pass front and then wait for the honk. Then go to pass rear, and then driver rear. Once done with the driver rear, it should honk twice... reprogramming all the TPMS to the car. I literally just finished doing this 5 minutes ago, as I had my car aligned, balanced, and rotated with new 275s on the rear and the TPMS was all over the place.

ImEpayne
04-28-13, 04:27 PM
Got the window taken care of. Now with I hold the two buttons. I hear the beep. then go let air out and nothing... Gunna have to go air up and try again. But this is my first time trying to sync these wheels. (They're off an STS-V) The passenger front is showing a pressure now for some reason. but it's not right but the drivers front is still dashed lines...

AAIIIC
04-28-13, 07:24 PM
http://www.cadillacfaq.com/faq/answers/tprepro.html for re-syncing the TPMS.

To fix the auto-up windows, just lower them (doesn't even need to be all the way) and then raise them all the way up and hold the button for a second after they top out. Done.


What? .... why?
What what? And I don't know why, since I don't know what. Perhaps if you used a title for the thread that wasn't so pointless, I'd be able to answer your questions.

ImEpayne
04-29-13, 09:55 PM
It was my reaction to my car.

Windows are functioning properly.

Tires are still misbehaving. I get to the point of the beep. I let out the air on the front left and nothing. Tried a few times. refilled. Tried again.

I do have the STS-V rims on my car... so is it possible that the STS-V sensors do not match with a CTS-V?

And as I drive the car it randomly gets reading from the sensors. Sometimes all four read as a --- line sometimes they all read different numbers that arent true and then sometimes only 1-3 of them read at a time...

CoSteve
04-30-13, 12:08 PM
Your car is punishing you for not selling me your wheels :stirpot::bouncy:

Oh yeah - what did you have to do to get the STS rims to fit?

ImEpayne
04-30-13, 02:09 PM
Haha, they're still for sale!

Very easy. ordered (2) 5MM spacers from Fred at wheeladapter.com for the front 18's. Without that they would rub on the upper control arm. Didn't need any mods for the rear 19's. Used the same lugnuts and studs. People recommend getting extended studs but there was comfortably enough thread for me atleast.

thebigjimsho
05-01-13, 08:22 AM
Fred is the man!

CoolMomMobile
05-01-13, 08:29 PM
Got the window taken care of. Now with I hold the two buttons. I hear the beep. then go let air out and nothing... Gunna have to go air up and try again. But this is my first time trying to sync these wheels. (They're off an STS-V) The passenger front is showing a pressure now for some reason. but it's not right but the drivers front is still dashed lines...

I tried this tonight and it didn't work for me either. I also have STS rims on mine. I think I know the issue though! How close are your old rims to your car? Mine are about 3 feet in front of my car. When I got back in my car and looked at my gauge the TPMS didn't even register that there was any air let out. I'm going to try it again at the gas station tomorrow and let you know.

ImEpayne
05-02-13, 11:24 AM
Hmm I have one of the original in the trunk so maybe that messing with it's head. Let me know if that works!!

CoolMomMobile
05-03-13, 08:58 PM
Hmm I have one of the original in the trunk so maybe that messing with it's head. Let me know if that works!!

Still didn't work. I do have readings for all mine, but my front drivers side rim reads as my back passenger side rim, and so on. I was hoping to get rid of that issue.

Did your's end up working?

ImEpayne
05-04-13, 01:15 PM
Mine do not work. As of right now my left front is not reading at all and the other 3 are reading incorrectly. but sometimes all of the above changes... Please PM if you come up with a solution. It is kind of a bummer because with one reading "---" it does not allow me to put it in different driving modes.