: Escalade Problem



Rich08
04-20-13, 07:48 PM
Today while I was accelerating on my escalade around 15 to 25 mph I heard a loud clunk sound and felt like a car just rammed into the back of truck. I looked back through my mirrors and nothing. As soon as I stopped then accelerated my truck would like try to pull itself forward while shifting gears. I am gonna take my truck this week to the dealer by my house to see what they say, I have gmpp and my truck only has 63,000 miles (Hope this problem is covered). Any of you guys experience something like this and have had it fixed. Thanks any info or advice is appreciated.

Cadillac Cust Svc
04-21-13, 03:05 PM
Today while I was accelerating on my escalade around 15 to 25 mph I heard a loud clunk sound and felt like a car just rammed into the back of truck. I looked back through my mirrors and nothing. As soon as I stopped then accelerated my truck would like try to pull itself forward while shifting gears. I am gonna take my truck this week to the dealer by my house to see what they say, I have gmpp and my truck only has 63,000 miles (Hope this problem is covered). Any of you guys experience something like this and have had it fixed. Thanks any info or advice is appreciated.

Hello Rich08,

I would recommend taking your vehicle into your local dealership, which you stated you are taking your vehicle in this week. I want to stay involved in this process and follow-up with you making sure you are satisfied with your vehicle outcome. What day are you thinking of taking your vehicle into the dealership? Also what is the name of the dealership you are using? Have a great Sunday!

Sincerely,
Laura M.
Cadillac Customer Service

Punmax
04-21-13, 10:24 PM
Sounds like a transmission problem?

Elisabeth
04-23-13, 07:32 AM
I have been dealing with the transmission "clunking" in my 07 Escalade since I bought it in 2006. Over the years it has had many computer updates and "could not duplicates" from the dealer. Last year, while sitting at a stoplight, my dash lit up like the Fourth of July...and when I pushed the accelerator, I took off like a cement truck. My truck was stuck in second gear and wouldn't shift up or down. I limped into the dealership and was told not to turn the truck off. By the time the transmission guy came out to test drive, there was no indication of what gear we were in. He immediately thought he knew what the problem was as he had seen it several times before. $400 later, it turns out some wires had melted and the transmission had no idea what gear it was in? It has been clunking through the gears just fine since. This past weekend, the starter went out. Did I mention it only has 63,000 miles on it? It has been a long travel only vehicle for most of its life. Did you ever solve your problem?

Rich08
04-23-13, 11:52 PM
Thanks for your info ^^^ I've been driving my truck for a few days now non stop I've put 500 miles on it and its been fine. I'm thinking maybe I didn't drive it enough. (In the 4 months I have had the truck I've only put 900 not including the 500 from the last couple days) I'm going to continue driving for a couple more days and see what happens. Thanks again for your help everyone

Rich08
04-30-13, 05:55 PM
Update ^^^

So today as I was driving on rt 1 with a lot of traffic I decided to make an appointment and take my truck to the dealer tomorrow morning. I let you know what happens.

Rich08
05-01-13, 08:11 PM
Update ^^ so I just got my truck back from the dealer and the advisor said nothing is wrong with my truck that all the fluids are good. We'll see what happens as I drive it more and more.

blackex
05-02-13, 07:39 AM
Did you ask if you had the latest update for the transmission? I have a similar issue from time to time and have thought about taking mine into the dealer to update the software.

Rich08
05-02-13, 01:33 PM
Did you ask if you had the latest update for the transmission? I have a similar issue from time to time and have thought about taking mine into the dealer to update the software.

Yep the guy said everything was up to date and no codes stored here's a pic of the report they did107473. I'm gonna let go of the problem for a couple weeks and see what happens, then go to another dealer