: 012 CTS-V won't start



EmarieV
04-19-13, 06:02 PM
I just purchase a 2012 CTS-V coupe. Over a dozen times I go to start the car and nothing. Battery powers
up, but wont turn over, sometimes I will get a click. It takes anywhere from 5-30 min before it starts up again. I have had it back to the dealership 3xs, the first time, I was told they couldn't find anything wrong. The second time 3 days later I brought it back and they said the ECM had to be greased. The very day I picked it up, she died again. This time the dealership replaced the ECM. I just picked it up last night and she did it again. This is what I notice,
It always happens when I run into a store really quick, maybe 10-15 min the car is off.
When I run the car for a good thirty minutes or longer.
Ive placed the key fob in the rear center console, swiped it under the steering wheel and have done all the other dances with it.
Please help, I've had the car 3 weeks and it has been in the shop for 10 of these days!
When I bring my car back to the dealership tomorrow this will be her fourth visit :(

robojesus
04-19-13, 07:00 PM
Probably a bad pcm. Why the hell did they grease the pcm in the first place? Makes no sense. Also when you have the issue, put a test light on the most accessible fuel pump wiring and see if it is turning on. Could also be a bad fuel pump or relay.

Cadillac Cust Svc
04-19-13, 09:20 PM
I just purchase a 2012 CTS-V coupe. Over a dozen times I go to start the car and nothing. Battery powers
up, but wont turn over, sometimes I will get a click. It takes anywhere from 5-30 min before it starts up again. I have had it back to the dealership 3xs, the first time, I was told they couldn't find anything wrong. The second time 3 days later I brought it back and they said the ECM had to be greased. The very day I picked it up, she died again. This time the dealership replaced the ECM. I just picked it up last night and she did it again. This is what I notice,
It always happens when I run into a store really quick, maybe 10-15 min the car is off.
When I run the car for a good thirty minutes or longer.
Ive placed the key fob in the rear center console, swiped it under the steering wheel and have done all the other dances with it.
Please help, I've had the car 3 weeks and it has been in the shop for 10 of these days!
When I bring my car back to the dealership tomorrow this will be her fourth visit :(

Hello EmarieV,

I am sorry you are dealing with so many issues with your new CTS-V! We would not want any customer to experience what you have described. If you would provide me with your contact information, VIN# and the current dealership and address which your vehicle is being serviced at I am more than happy to be of assistance throughout this process. You can private message me this information so it is only seen by Cadillac Customer Service and not the public. I want to make sure you are satisfied with your vehicle. Have a great night.

Sincerely,
Laura M.
Cadillac Customer Service

odla
04-20-13, 12:50 AM
Is an auto or stick? Try taking a video with your phone if you can of it happening. That way you also have something to show the dealer.

EmarieV
04-20-13, 08:59 AM
It's a automatic, I will def take a video!

DCV
04-22-13, 12:03 AM
Sounds like the key FOB is not talking to the car's immobilizer. Does this happen with both key FOBs? I would try to see if it happens using both of them. Is the battery in the FOB old?