: Problems with windshield toll tags?



cdp
04-16-13, 07:51 AM
Hi all. I have a 3.6 premium, which includes the HUD. The windshield seems to have special tinting or glass only on a small spot directly in front of the driver. However, I'm beginning to think there is something about the windshield that is making it difficult for the electronic toll readers to read my toll tag. One toll reader is missing me routinely on my daily commute, and my neighborhood gate, which also reads my toll tag, only picks it up if I drive through and back up again. Our other two cars with toll tags have no such problems. We just drive right through. Anyone else having trouble with toll tag stickers mounted on the inside of their windshield?

danscrim
04-16-13, 10:01 AM
Hi all. I have a 3.6 premium, which includes the HUD. The windshield seems to have special tinting or glass only on a small spot directly in front of the driver. However, I'm beginning to think there is something about the windshield that is making it difficult for the electronic toll readers to read my toll tag. One toll reader is missing me routinely on my daily commute, and my neighborhood gate, which also reads my toll tag, only picks it up if I drive through and back up again. Our other two cars with toll tags have no such problems. We just drive right through. Anyone else having trouble with toll tag stickers mounted on the inside of their windshield?

I have a 3.6 Premium as well and have a a tag mounted on the inside next to the black plastic unit under the rear view mirror (camera for lane departure warning?). It's mounted near the top probably only an inch or so down from the top of the windshield and almost never is missed at the toll booths.

Cisitalia
04-16-13, 07:55 PM
Same here. I have mine mounted high at the top windshield edge right of the mirror. No problems recognizing the pass. Have you replaced your battery on your unit? Might be something to look at.

cdp
04-17-13, 08:26 AM
In Houston we use stickers with microchips, no battery involved.