: Does anyone recognize this?



Musiman13
04-14-13, 10:15 PM
Greetings all, I recently did a little engine work in my' 92 brougham 5.7, everything's gd no problems. .. until I got to the last connector in the harness. For the life of me I can't recall or figure where it goes. It can only reach so far and i can't find anything to connect it to. It has two wires,Org and blk, It comes outta the harness with a gnd and the temp switch connector. The engine sat on the stand for months and I forgot. I'm not getting a MIL, but it's drivin me crazy. Any help would be greatly appreciated. Thanx

Ranger
04-14-13, 10:30 PM
A/C compressor?

Musiman13
04-14-13, 10:43 PM
It's not ac or alt or breather. It doesn't quite reach the ps pump. Every time I run into someone whose kind enough to show me under their hood, it ends up being a 5.0 motor in which there is a connector to the air pump, my pump has no such connector.

SafariOne
04-16-13, 01:12 PM
Are you sure it isn't a test/ diagnostic lead.

brougham
04-18-13, 08:37 PM
It looks like the alternator plug but wrong color. I don't have mine here to look at.

Musiman13
04-19-13, 05:50 AM
Hey guys, thanx for responding. It's not the alt, and don't think it's diag lead all of those are near the firewall however I'll print out the wiring diagram from Aldata. Problem is they don't have a harness diagram. That's why I was asking people I've seen with '92 broughams w/5.7s. No luck so far only 5.0s. Brougham if you or anyone else can get a look@ yours, jus follow the ground back from the thermostat. Can't miss it, there's only 3, 2 connectors and a ground comin outta that section of harness.