: to those who have done the aux in mod via xm.....



hevenz
04-13-13, 05:22 PM
http://www.cadillacfaq.com/faq/answers/auxaud-noswitch/index.html


Was gonna tackle this tomorrow... a car installer buddy said its very possible im only going to get sound up front and not in the back.. can anybody confirm? I got rid of spoitify and got xm...but xm really sucks. I like my music on demand i guess.

KB V
04-13-13, 06:05 PM
I've done it and the sound is front and back.

CTSV_510
04-13-13, 06:21 PM
I've done it and the sound is front and back.

Same here

hevenz
04-13-13, 07:21 PM
Thanks! The faq is written for a non nav xm unit... i have navi... am i still looking for a "brown" plug with 3 wires? Is the directions for taking out the head unit the same? Thanks in advance for your help!! I apreciate it

KB V
04-14-13, 04:43 PM
All the same(as I remember)...faq is good

joshuajohn1981
04-18-13, 02:24 PM
Help!

So I did this yesterday and was immediately stoked! Cheapest, most functional mod yet. However, my right channel seems to not be working right. Anyone else have this issue?

CoSteve
04-18-13, 05:40 PM
When I did mine, the colors matched, but I had to play with which connected to which to get it right.. I can't remember exactly how I ended up.

I think that some cars just have a couple of wires reversed... Play connecting it together different ways.

Steve

joshuajohn1981
04-18-13, 09:57 PM
When I did mine, the colors matched, but I had to play with which connected to which to get it right.. I can't remember exactly how I ended up.

I think that some cars just have a couple of wires reversed... Play connecting it together different ways.

Steve

Thanks, Steve. I'm going to rip it apart and try again! Haha

odthetruth
04-19-13, 12:45 AM
I did this and have sound front and back.

joshuajohn1981
04-19-13, 12:52 AM
My right side is very weak, maybe when I was tucking it all in I accidentally loosened something. I'll pull it apart tomorrow and find out.

robojesus
04-19-13, 09:15 AM
josh, you need to change the connections, some AUX cables are differently colored inside, and you're grounding a channel instead of giving it an audio signal.

joshuajohn1981
04-19-13, 11:09 PM
josh, you need to change the connections, some AUX cables are differently colored inside, and you're grounding a channel instead of giving it an audio signal.

Ahhh, thank you. Good call.

D3l7a3ch0
04-21-13, 01:44 AM
I've done it, and I cut the XM wires and replaced them with audio L and R...

but I wish I had instead installed a switch to retain the option of going between XM and AUX.

hevenz
04-22-13, 09:54 PM
Im hoping somebody can help me- i have a 2005 non v CTS with XM and Navigation- ( i know this is the v side- i accidently posted this to the wrong side originally- but im hoping you gentlemen could still help me out) I followed the instructions in the FAQ to the T ( i used to do electrical repair for the Army so im pretty confident) i pulled out my nav screen and on the grey plug i cut the brown/white..green /white and the tan and white.... ans on the stereo aux to aux cord i bought from radio shack i cut off one aux side... and connected the red to the brown and white..black to the green and white and the bare wire to the tan and white... i plugged in the grey plug back in to the stereo and turned it on. The fm/am/ cd's work but when i get to xm1 and xm 2 i hear nothing. i tried another phone to make sure and i get silence. its a pretty straight forward task and im pretty sure everything is wired correctly but im not getting ANY sound.

Am i missing something? is there another setting im not setting right? I just realized that the example is for a non nav unit--- did i cut the wrong wires? everything else works-- i even took off the connectors i used to connect the wires and connected them directly to ensure i was making good contact with the wires. im completely lost this seems so simple so i dont get what im doing wrong. the nav unit displays the xm song thats playing do i need to cancel my xm service? i don't see why that would make a differenece... to those that have done this mod please help me!!

these are the steps i followed
http://www.cadillacfaq.com/faq/answe...tch/index.html

D3l7a3ch0
04-23-13, 03:40 AM
It sounds right to me, I don't see what could be wrong.

joshuajohn1981
04-23-13, 02:47 PM
Seems right to me as well.

I know this may seem silly, but did you try to adjust the volume from your phone? Since this is coming out of your aux (headphone jack) on your phone, the volume CAN be controlled by your phone as well. Crank your phone all the way to the top and then down a couple clicks.

Also, others have made a good point that it's possible for the wires to be different colors. Perhaps try switching them from the aux cord (which is what I have to do).

hevenz
04-23-13, 05:26 PM
Im going to have to take the console out to switch the 2 channels around... But wouldn't i still get sound of some sort? Other then the aux cord being bad u would think you gotta be right.. But i hear am/FM/ CD.. Xm is the only thing i don't hear ( demo station) i don't wanna cut more wires... There's a chance the aux cable could be bad but i don't waste another 15 bucks .. If i cut the ends off my samsung headphones and connect the wires would that work as a temporary test to see if the aux cord i bought was bad? How else could i test test the aux cord with one end being cut?

hevenz
04-24-13, 11:42 PM
I'm gonna have to get back in there and play with the wires.. I switched the 2 channels and didn't hear squat! Thanks for the advice though. JoshuaJohn are u saying from the aux you connected red to dark green on the nav? ... Can anybody with a 05 verify that i cut the correct three wires? Perhaps they are different from those in the faq

D3l7a3ch0
04-27-13, 07:53 PM
this is what I have going on with my wires, broski

http://i.imgur.com/OSrdMvu.jpg

joshuajohn1981
04-27-13, 08:48 PM
this is what I have going on with my wires, broski



That's perty...

----------

On another note, I rewired mine using the green as the common wire and it sounds perfect.

I also ordered a headphone extension with a mic off eBay so I'll be able to make calls over the stereo. Poor man's Bluetooth!

This will all suffice until I get the PA15 and the Galaxy.

D3l7a3ch0
04-27-13, 08:57 PM
it's git 'r done is what it is