: 2005 STS V6 jerks from park to drive and drive to reverse.



Ricardo Tovar
04-13-13, 12:18 PM
My Cadillac STS V6 has 115,000 miles and recently it started to jerk when I shift from park to drive or drive to reverse. I mainly notice it
when the car hasn't completely warmed up and I have to take off cause I'm late and don't let it warm up. This worries me cause I love
this car and want to preserve it as long as possible. Has any one had this problem?

06WhiteDiamond
04-13-13, 12:33 PM
I have the same issue, i believe its simply a motor mount or differential bushing.

Ricardo Tovar
04-13-13, 01:12 PM
By any chance have you replaced the motor mount or deferential bushing?

curtc
04-13-13, 01:20 PM
Clunks from D to R and vice versa are usually caused by bad diff. bushings.

dkozloski
04-13-13, 04:19 PM
The engine may still be in high idle if you don't give it the 30 or so seconds to idle down after a cold start. Monitor the tach to check on this at startup.

Ricardo Tovar
04-13-13, 11:50 PM
I have the same issue, i believe its simply a motor mount or differential bushing.

Thank you for that. Have you replaced the motor mount or diff bushing?

----------

Thank you I will look into that.

----------

Ill start waiting a minute or so and see if that makes a diff.

06WhiteDiamond
04-14-13, 12:04 AM
Thank you for that. Have you replaced the motor mount or diff bushing?

----------

Thank you I will look into that.

----------

Ill start waiting a minute or so and see if that makes a diff.

Unfortunately not yet, i just had her in the dealership for a very expensive repair. Soon as i have some spare change laying around i will change the differential bushing depending on price and have them check the motor mounts as well. I feel a bit of vibration on cold start in the morning which leads me in the direction of a failed motor mount.

curtc
04-16-13, 12:40 PM
An easy to way to check for a bad motor mount is to open the hood, have someone else get in the driver seat and rev the engine a bit. If you see a lot of movement when the engine revs there's a good chance there's one or more bad mounts.

I had my LF mount replaced last year sometime...Think it was about $450 all said and done. (local shop, not a stealership) I heard a distinctive pop/clunk when taking off from a complete stop if I was a little heavier on the throttle.

Ricardo Tovar
04-16-13, 12:44 PM
Thank you guys for all the comments. I feel better knowing what it might be and can talk to my local mechanic to get it fixed.

ARMY_STS
04-28-13, 08:58 PM
Did you ever have this fixed? I recently bought an 06 STS and mine does the same exact thing. Was wondering what it could be.

EChas3
04-28-13, 09:07 PM
It's usually a bad differential mount bushing.