: Incandescent Light bulbs



FormerBenz
04-08-13, 09:32 PM
For the most part, the lighting on our XTS's is spectacular. LEDs all over the place and very nicely integrated especially with the HID headlights being flanked by LED strips whose line continues into the lower LED foglights/drivinglights. I think my LED door handles are breathtaking -- a real WOW factor. The LED turn signals and brake lights also do a great job.

But..... has anyone noticed that there our license plate lights and back-up lights are good ol' fashioned incandescent lights? Really strikes me as odd. Especially since I saw an old DTS with LED reverse lights. I've had other cars with LED license plate lights and it really makes the plate "pop" gives it a nice crisp look. So, eBay to the rescue...

Tonight I ordered LED replacement bulbs for the reverse lights (there are two bulbs in the fixture) and two LED replacement bulbs for the license plate light. As soon as they come in and I pop them in, I'll take some before and after pictures. May sound like a small detail, but IMO it makes a huge difference in appearance.

kipsts
04-09-13, 08:53 AM
FormerBenz- I did not notice that on SilverFox and will be interested to see your pics. Is there any issue with the different (lower) draw from the LEDs possibly going to cause a code? :cool2:

FormerBenz
04-09-13, 09:56 AM
kipsts - yeah, that's always a possibility with the lower resistence of LED's versus filament. I will pull the bulbs out today and see if throws an error code. My guess is that these lights are not reported when out. In another car that I upgraded LEDs in the taillights (of course we already have those), I had to install load resistors to prevent it from throwing a bulb-out code. I'll let ya know!

kipsts
04-09-13, 10:05 AM
kipsts - yeah, that's always a possibility with the lower resistence of LED's versus filament. I will pull the bulbs out today and see if throws an error code. My guess is that these lights are not reported when out. In another car that I upgraded LEDs in the taillights (of course we already have those), I had to install load resistors to prevent it from throwing a bulb-out code. I'll let ya know!
Thanks. Look forward to the pictures. :cool2:

FormerBenz
04-09-13, 09:14 PM
Good news, no error codes with lamps pulled from license plate and reverse lights.... New LED lights should be here in a few days!

kipsts
04-09-13, 10:41 PM
Good news, no error codes with lamps pulled from license plate and reverse lights.... New LED lights should be here in a few days! That's interesting that there was no error code with the lamps missing. That probably means that your replacing them with the LEDs will work quite well! :cool2:

r34220
05-05-13, 08:32 PM
Any update? Did the LED lights work without issue?

r34220
06-08-13, 06:23 PM
Well, I could not wait for a answer. I purchased LED bulbs for the license plate and reverse. License plate work fine. However the LED lights I bought to replace the revers lights glow when the incandescent lights would be off. So I went back to the incandescent lights for now.

These are the Bulbs

Backup - http://www.amazon.com/gp/product/B0087XOTWW/ref=oh_details_o02_s00_i02?ie=UTF8&psc=1
License - http://www.amazon.com/gp/product/B006R34PB4/ref=oh_details_o02_s00_i01?ie=UTF8&psc=1

5.0 lsc
10-16-13, 06:17 AM
Hey have there been Any solutions to the reverse light glow problem? I had all ready been through this before even seeing this post, I noticed that the cue back lights and door handles also stay dimly lit. Also I had purchased a "can bus proof" led and it still didn't work. Also the door puddle lamps, glove box, console, and trunk lights all look great converted to led. They are all 194type bulbs. As for the front turn signals I don't think that's something I want to go near as my xts is a lease...

----------

O and als the driver and passenger puddle lamps are 194, and look great converted.

JSD13
10-16-13, 12:26 PM
Interested in hearing the results as well.