: 2005 CTS-V transmission & clutch issue



Railgunn
04-03-13, 04:27 PM
Hi Everyone. I haven't been on since October; I started a new job that requires some significant travel, but allows me to work from home when not on the road. Because of my travel schedule, combined with the lack of a daily commute, I've put less than 1,000 miles on my car since I last checked in. I appreciate all the advice I received on my brake issues, and have decided that stock pads and rotors are best for my needs. I haven't had to pull the trigger on these yet because of the limited mileage of late, but will do so soon.

Around the first of the year, I began experiencing some noise from the transmission, at first only when in reverse, then also in forward gears as time went on. During decelleration, when I depress the clutch pedal, I hear a whirring sound while the gear lever is still in the selected gear; once I move the lever to neutral, the sound stops. As I noted previously, I haven't driven the car much lately due to travel issues, so I've had to defer repair for a while. The car has become progressively harder to shift, so I took it to my local service shop to diagnose today.

Without taking the transmission off to confirm, they think the trans is shot, as well as the slave cylinder. I have an aftermarket extended warranty that should take care of the trans, but will have to go out of pocket for the slave cylinder. I am told it is best to replace both the master and slave cylinder at the same time, do you concur? Also, is there anything else I should take care of while the transmission is out of the car? My car is a 2005 model, with 49,9XX miles.

rand49er
04-03-13, 04:40 PM
Remote bleeder would be nice. Got mine here: http://www.thelapd.com/

C (http://www.thelapd.com/)all 'em to make sure you get the right one.


Before you buy a whole new transmission, make sure it's not something really simple like you're low on clutch fluid or it needs bleeding. At 49k miles, your trans shouldn't be going bad I'd think.

Railgunn
04-03-13, 05:10 PM
I checked out that remote bleeder. Pretty good idea, wonder why that isn't part of the original design?

I wouldn't think the transmission should be shot either, considering the mileage, and the fact that I'm pretty careful with it. (Almost every car I've ever owned had a standard transmission, and I've driven several past 100,000 miles without needing a new clutch or any transmission work at all!) The noise that it was making seemed like the clutch wasn't completely disengaging; I wasn't getting any further forward motion that I noticed with the clutch pedal down, but the noise did not go away until I moved the shift lever to a neutral position. The car pulls strong in each gear once the gear is selected, but has been hard to select gears lately.

rand49er
04-03-13, 05:25 PM
The symptom you describe is exactly what occurs when the clutch fluid gets low, and these cars are notorious for losing clutch fluid.

Check yours. Might save yourself a boat-load of cash.

Railgunn
04-03-13, 05:37 PM
I will have that checked first thing in the morning, car is spending the night at the shop tonight. If it looks like the slave cylinder is kaput, will probably end up replacing that and the master cylinder at once. I already know those parts are 1+ week out, would give me time to order and receive the remote bleeder and have it installed at the same time.

Railgunn
04-04-13, 11:19 AM
I have an update. The clutch fluid is at the proper level, and is in good condition. I'm still waiting on my warranty representative to inspect the vehicle, will report back when I learn more. Thanks very much for the advice, was definitely good to explore that possibility.

When I purchased this car, it was 4 years old, and had only 19,600 miles on the clock. Shortly after purchase, I had to replace the engine and transmission mounts, haven't had a problem with them since. I'm beginning to suspect those first miles were a lot harder on the car than I thought! Can't blame anyone for driving it enthusiastically though, lots of fun to do so.

Railgunn
04-09-13, 10:39 AM
Update: the transmission had broken/worn shift forks, syncronizers were damaged on 2, 3, and reverse. My extended warranty is paying for an overhaul + a new slave cylinder. I'm having a new master cylinder installed at the same time. Should be done in a week or so.

izcain
04-09-13, 11:22 AM
Sounds like they are taking good care of you!

Railgunn
04-09-13, 12:09 PM
I'm pleased with the warranty coverage so far; it will also cover 5 days of rental during the repair period. I don't think I'll own a car without some sort of warranty again, this one has certainly paid for itself. I'm getting excited to drive it again; I've always thought the gearbox felt substantial, but sort of agricultural - it will be interesting to see how well it shifts once the repairs have been made.

rand49er
04-09-13, 06:11 PM
Update: the transmission had broken/worn shift forks, syncronizers were damaged on 2, 3, and reverse ...Don't know anyone else who's had this occur.

Is this one of those Bondurant cars that was on eBay a couple months back?

Railgunn
04-09-13, 09:39 PM
Not a Bonderant car, I've owned it for close to four years. I bought it in Tallahassee, Florida on consignment, one owner car. I hope this is an anomaly. The shifting has never been real smooth, but got pretty bad around the first of the year. It was still driveable when I brought it in for service, but probably not for much longer.

carlson_mn
04-09-13, 09:49 PM
bent shift forks is caused by bad driving and a lot of missed shifts at high rpm. I'm thinking you were right that the previous owner drove it hard, not to mention didn't know how to do so with finesse.

Railgunn
04-24-13, 04:33 PM
Hello all, wanted to post a follow-up.

Picked up my car this afternoon, and was pleasantly surprised; both shifter and clutch operate with considerably less effort, I can just about shift using two fingers now. Funny thing, it feels like you're driving a smaller, lower powered vehicle in traffic. I'm very pleased overall. I think I'm going to get it on the highway this evening, to see if this also clears up the vibration I was getting around 75 mph. I read elsewhere on the forum that the transmission issues could contribute to a vibration of that type.

Replaced the master and slave cylinders, 3 shift forks, 11 bearings, 1 bearing cone, and 4 rings, so it seems like a fairly comprehensive overhaul.

Thanks to all that commented, much appreciated!