: New member, 1965 CDV brake problems



johnt_501
03-28-13, 11:05 AM
Hello all. Great site. I live in the nashville tn area and am looking for some help. I have been reading a lot as I have picked up a pretty nice 65 cdv with a good body good int and 93000 miles. My big issue so far is the brakes. The problem existed when I got it. No brakes... Peddle goes almost all the way to the floor. Had very little stopping power. I replaced the front shoes and wheel cylinders and tried to bleed them. No peddle. Pump and pump no peddle. Very little fluid coming out of the bleeder.
Next step, I changed the master cyl. Could not get them to pump up again.
I talked to a friend that knows power brakes and he said that if the booster was bad the peddle would be a brick and not pump or go down.

Before I replace the booster I'd like to know what if anything I should try or know

Ps. Thanks for your help in advance

John



105862

FoxRodder
03-28-13, 03:18 PM
My 68's shop manual explains a split style master which split the fronts from the rears. Before messing with the booster, why is it that you can't get fluid out when bleeding? If you can't push fluid out hardly then I figure you have an issue there. If the master has an internal seal leak it could be bypassing fluid and not making pressure. I would think even a new one could have that problem though not very likely. Did you bench bleed the master prior to installing? You also do not mention the rear brakes. Not having rear brakes can have a big impact on your stopping. I had a busted adjuster on one of my rear drums on my 87 and it made a significant difference. I would imagine that if you have air in the rear circuit, your pedal force would also be decreased making it easier to floor the pedal.

A long shot I'm throwing in is that possibly the booster rod that pushes on the master cylinder could be adjusted too short so that it does not depress the master to its proper travel.

johnt_501
03-29-13, 09:42 PM
A long shot I'm throwing in is that possibly the booster rod that pushes on the master cylinder could be adjusted too short so that it does not depress the master to its proper travel.


Thanks man. I think it was sticking out a bit too far when I installed the new master. I'm going to try adjusting it and get back to ya.

Thanks again

gmeriales
04-01-13, 03:16 PM
I change my booster and master and works great now. 1964 cadi

scott9001
04-03-13, 10:02 PM
I had the same issue before you put the master cylinder on you need to cycle it a few times. lightly clamp it in a vice there is adapters that thread in where the brake lines go, they you put hoses from them into the resovoir. use a screw driver and pump the piston a few time probably about 20 times or so. then go and put the cylinder on the car. worked 100% for me and my dad said that he has had to do that to all the older cars he has done. give it a shot let me know how it goes.

johnt_501
04-13-13, 06:35 PM
So I have all new brake pads now, new wheel cylinders and a new master cylinder. Still couldn't get much brake action. I took it to a shop to be power bled. Now it appears I need a new booster. When pushing on the pedal you can hear a vacuum leak behind the pedal. I called NAPA and O'Rillies there are none in stock and none to be ordered. I called original parts group and they say 4 weeks.
Anyone know a source I can check ?

Thanks