: 2013 XTS loss of heat



droldsmobile
03-23-13, 01:01 PM
I just had my XTS in for it's first service at 8000 miles-oil change-tire rotation.The service tech said they were updating my Cue system....I said knock your self out.My dealer ended up keeping my car for 3 days ,when I came to pick it up there were about 8 recalls on it. I signed the paperwork and left the dealer....since these "updates" my heat has gone out 3 times-the climate control suddenly goes to MAX cooling....raising the temp as high as it goes does nothing to slow it down/switch to manual and the blower shuts down but still no warm air.Took it back to the dealer.....they said everything is OK...............................Anyone else having this problem????

RippyPartsDept
03-23-13, 02:17 PM
There have been a few cases of things going wrong during these updates ... when they tell you everything is OK you must be firm but polite in insisting that everything is not alright and that you want it fixed ... if they keep brushing you off ask to speak to the manager (nicely and calmly) ... if you already are speaking to the manager ask to speak with the general manager or the owners (again nicely and calmly)

if you can't get satisfaction there are other dealers (hopefully not too far away)
you can also call GM and try and get them to intercede on your behalf

the key to satisfaction in these types of situations is to remain calm yet firm and not to

...

seems a bit silly that a customer would come in with a complaint and that they would then say:
"Well we couldn't get it to act up in the half hour to hour that we looked at it so everything must be okay"
that's not the Cadillac way

kipsts
03-23-13, 09:29 PM
I just had my XTS in for it's first service at 8000 miles-oil change-tire rotation.The service tech said they were updating my Cue system....I said knock your self out.My dealer ended up keeping my car for 3 days ,when I came to pick it up there were about 8 recalls on it. I signed the paperwork and left the dealer....since these "updates" my heat has gone out 3 times-the climate control suddenly goes to MAX cooling....raising the temp as high as it goes does nothing to slow it down/switch to manual and the blower shuts down but still no warm air.Took it back to the dealer.....they said everything is OK...............................Anyone else having this problem???? I just had my XTS in and they did seven updates (see my post under "CUE Update in XTS"). I have not had a problem similar to yours @droldsmobile, but did in fact notice that the air circulation was better post updates. I am going to take SilverFox on an extended run early this week and will see if anything unusual shows up.:cool2:
OK, took SilverFox on a couple hundred mile drive today and had no AC/Heat issues following the multiple updates as you did @droldsmobile. Unrelated I did notice that if you are on cruise control and a car comes into your lane too close in front of you, in addition to flashing the 'red crash' scene in the heads up display, it deactivates the cruise control as if you had tapped the brakes. Note, SilverFox does not have the adaptive cruise control, but does have the driver awareness package. Pretty cool.:cool2: