: Infotainment HELP! Please



GtoTabob
03-17-13, 10:12 PM
I am just getting around to trying out all the goodies on the 2010 Luxury that I bought for my wife back in January.
However, I am not having any luck in getting an iPod, or the the MP3 player in my iPhone to work.
I tried using the search function, but found no answer.
I have connected them with a 3.5mm cable, but when I press the AUX button (no NAV system), nothing happens.
I have tried it with the player on, player off, player disconnected, player connected and CD playing...but nothing ever changes on the display when I press the AUX button, and I have not gotten anything to play thru the system.
Also, I believe the USB port is not working.
According to the Owner's Manual, I don't see a fuse or relay for this...Anybody have any other ideas?
Thanks

algiorda
03-18-13, 06:45 AM
I had "somewhat" of a similar issue and it was due to a very low volume level. I had to turn the volume up on my iPhone / MP3 player very high to hear anything.

My USB works normally. I simply copy all the songs to the internal hard disk. I don't leave the USB in my center console for fear it will get bumped by other storage items and the port will get damaged (i.e. poor design by GM).

Cadillac Cust Svc
03-18-13, 02:14 PM
GtoTabob, I realize you're looking for advice from other owners, but I just wanted to let you know I'm also happy to explore your concerns further if you like. Please feel free to contact me anytime for further assistance; I'm reachable via email at Katie_Lucille@gmexpert.com and including the last eight of your VIN in your message would be very helpful.

Best,

Katie
Cadillac Customer Service