: Engine Sputters at cold start



elvin315
03-16-13, 06:52 PM
I went to FL 2 weeks ago and Catera sat outside under snow. Since my return she's been sputtering, shaking, and stalling while warming up. Strong exhaust smell during her temper tantrum. I bought her in Tampa in 2006 and she might be mad at me for not taking her home for a visit. Needed to take my father's 4-Runner due to the amount of luggage. Once the needle lifts off its peg the idle settles down but it's still slightly rough. Suspected contaminated fuel (water either from condensation or snowmelt). Last one doubtful since cap was brand new last summer. Ideas for cause and cure welcomed. I don't want to throw money in the wrong direction. Have already tried 2 bottles each of Seafoam, Heet, and on 2nd tank of fresh fuel. Help.

PS: Noticed flucuation in operating temp from usual 175 to 209 degrees. Lowest during cruise, highest when stationary. Coolant filled to line. Not overheating but still worthy of mention.

Stewie2395
03-16-13, 08:53 PM
Mine has been doing the same thing to like when i start it up, it shakes roughly, sputters like you can hear it pop... I'm not sure what is the cause, the last thing i did to maybe cause this was disconnect the negative battery terminal. Now when i start the car from a cold start, put it in drive i can barely move it says at like 10-20 mph, maybe it just has to get fuel going or what but once it gets going it's fine... i have no idea.

investor74
03-16-13, 11:27 PM
CEL? Any codes?

PrimeTimeElite
05-07-13, 11:52 AM
I've experienced the same, no CEL, I've just become accustomed to giving her a little gas and warming her up for a few extra minutes.

elvin315
05-07-13, 05:33 PM
Sorry, I forgot to update. Turns out I had a dead coil. Individual coil on my 2001 and cylinder #2 was dead.

PrimeTimeElite
05-08-13, 12:13 PM
I'm starting to think the coil comment you made on my other thread is making more and more sense. Think I'll try Upull this weekend and see if I can grab one for each side and give it a shot, what's the worst that could happen, right. Do you happen to know the intra-compatibility years on those?

elvin315
05-08-13, 06:33 PM
'97 - '98 have a DIS coil pack with wires for each sparkplug. 99 - '01 have individual coils atop each sparkplug.

PrimeTimeElite
05-09-13, 01:16 PM
So as long as I pull from a 99, 00, or 01 should be good... thanks!

06 STS Rob
05-22-13, 03:19 PM
Mom's 2000 Cat just pulled P0300, P0303, P0306... When I did a search, I found the 99-01' have "coil packs" 1,3,5 & 2,4,6. It looks like you have to buy the left side and right side, not idividual coils??? Her car idles rough at start up and the CEL came on. It has since gone off but the codes were stored so I went ahead and cleared them. I am just thinking that ordering the coils now would be a good idea.
Any thoughts?

elvin315
05-22-13, 09:30 PM
Same codes for my 2001 and it was a bad coil. Only one and they are replaced individually not in sets.

PrimeTimeElite
06-17-13, 02:01 PM
So, I replaced my coil pack and that didn't fix it. I'm back to square one.