: Strange vaccume leak



nickweems
03-04-13, 12:53 AM
I have a maggied 05 V and every 2-3 days it will throw a lean bank 1 code and tech 2 is showing LTFT at ~16-17. I did a smoke test today and the Maggie is air tight but the PCV system has a leak somewhere near the harmonic balancer - well, long story short, I capped the 2 inlets on the Maggie that lead to the 2 valve covers and rerouted the PCV connection to an inlet I installed on the air filter housing to temporarily circumvent the issue. I did not have time to put the car on stands today to get a good look at where the crankcase is leaking but it is concerning to me. There is NO oil leak at all so how could this be a front crank seal or oil pan gasket issue!? Any ideas??

Naf
03-06-13, 12:40 AM
You could also have a bad fuel pump.

I would do a pressure test and a leak down test as well...

PISNUOFF
03-06-13, 07:34 PM
Or a bad O2 sensor. Were both banks ltft's +16?

nickweems
03-06-13, 07:47 PM
The computer was throwing lean condition because of the leak in the crankcase - I'm just wondering how there would be a leak in the crankcase without an oil leak present.

Naf
03-07-13, 02:08 AM
Is you gas cap on tight? that could be leakin causing your lean trim...

Is it lean only at idle or while you are running?

you mentioned it happens every few days so it has to be an issue with a rubber seal. If your front or rear crank seal were bad you would see oil splatter around them and dripping from your bellhousing.

It could be a bad valve cover seal , intake runner seal, or hose...

Good luck

nickweems
03-22-13, 03:50 PM
UPDATE: Bad oil leak now - replacing the front main seal this weekend - yay - now i get to try to line up the crank pins when reinstall the balancer ... this should be fun ...