: OnStar App Problem



300:29:1
02-25-13, 05:25 PM
I've been using the Remote Link app without any problems. All of a sudden when I view the miles driven and fuel economy, the trip mileage has a blank space where the mpg should be. The overall mileage screen does show fuel economy, as it should.
Any thoughts?

st4422
02-25-13, 06:46 PM
I've been using the Remote Link app without any problems. All of a sudden when I view the miles driven and fuel economy, the trip mileage has a blank space where the mpg should be. The overall mileage screen does show fuel economy, as it should.
Any thoughts?

I have noticed the same problem.

Marc NY
02-25-13, 07:00 PM
I noticed the same ... perhaps there was a glitch with the latest update?

DTurmel
02-25-13, 08:51 PM
I noticed the same ... perhaps there was a glitch with the latest update?


Same here ... Mine got cleared after I reset the trip mileage on the DIC....it never came back on the app.

TheCaptain
03-01-13, 11:37 PM
Android or Apple people?

DTurmel
03-02-13, 09:55 AM
Android or Apple people?


Apple

mm9351
03-02-13, 03:30 PM
Mine used to work as well, I blamed myself for resetting my trip odometer after filling up. Now I see the problem is systemic, and apparently occurred after the last app update. The Remote Link app is loaded on my android phone as well as the i pad; both have the same missing info. Guess we'll have to live with this until the next update. Thanks to all.

300:29:1
05-31-13, 08:18 PM
Mine used to work as well, I blamed myself for resetting my trip odometer after filling up. Now I see the problem is systemic, and apparently occurred after the last app update. The Remote Link app is loaded on my android phone as well as the i pad; both have the same missing info. Guess we'll have to live with this until the next update. Thanks to all.

Any word on an update?

DTurmel
06-13-13, 09:33 PM
Any word on an update?


There was an update last week to the Onstar app but this issue wasn't fixed

300:29:1
06-13-13, 09:40 PM
There was an update last week to the Onstar app but this issue wasn't fixed

I also saw that.