: Voice Commands and Music



AtlantaGuy00
02-21-13, 09:11 PM
CUE has always done a great job finding music on the SD card with voice commands until today. All of a sudden it can't find anything, and after several tries it can find music, it will only display the artist and song name but won't play the music.

You can browse manually and it will play, but not by voice commands.

I later realized that the A/C wouldn't cut on, so I followed the CUE reset procedures and the A/C started working but not the music.

How can I get the music part working again? I know there is some indexing it has to do, and I took the card in and out, etc. but no luck.

Suggestions?

FYI I have not had any CUE updates yet.



Thanks!

AtlantaGuy00
02-28-13, 01:09 AM
Humm...... I reset the card. Nothing. I'll try and reformat the card, put the music back on and see if that helps. I may reset CUE one more time. Funny thing is, all of a sudden it's having a hard time understanding anything. Odd. Did I switch it to Russian by mistake? Lol

inspectorudy
02-28-13, 12:36 PM
I had the same thing happen and all of my console "Buttons" quit working as well. Hell, you should be happy that you have ever gotten CUTIE to understand you verbally. I am still trying to figure out the lingo she prefers. Maybe the software update will help.

AtlantaGuy00
03-03-13, 10:37 PM
Just as I figured... It just fixed itself. I don't know why... but it was very irritating while it wasn't working. It's the easiest way to find music. I think that scrolling on the screen is too distracting for the driver in traffic and the toggle switch it too stiff and also takes your eyes off the road.