: 75 deville headlights fail



shwhitley
01-24-13, 11:14 PM
As I was driving to school tonight the headlights on my deville shut off. All other lights are working. Owners manual says check headlight wiring. Any suggestions to narrow that down a bit?

carnut
01-25-13, 03:39 AM
Do the high beams work? When on high beam, are all 4 headlights on?

77CDV
01-26-13, 12:52 AM
Sounds like the fusible links burned through. They run along the passenger side of the engine very near the manifold. As they age and the insulation become compromised, the heat from the manifold melts them, resuting in no headlights. Great design there, GM! :bigroll:

shwhitley
01-26-13, 04:44 PM
Do the high beams work? When on high beam, are all 4 headlights on?

actually they do all work on the high beams. is it something with the dimmer switch? I think the guy who had it before me replaced it but I think he did it himself

carnut
01-26-13, 05:00 PM
Could be? Voltage goes to the dimmer then to the headlight switch. With a test light, do you have voltage to the dimmer switch? All 4 lighting up means you either have 2 burnt out low beam filiments or no power to them thru the dimmer switch. ( most likely)

shwhitley
01-27-13, 10:25 AM
probably not two burnt out low beams, just replaced one of them last week...I will check out the dimmer switch..bet that's it! thanks!!

shwhitley
01-27-13, 08:33 PM
There were two wires coming from the dimmer switch that had come loose. Fixed now. Thanks for the info!!'

carnut
01-27-13, 09:36 PM
Thanks for posting back with the fix!