: Another Harmonic Balancer Bad



silentwig
01-12-13, 09:25 PM
Ok bad news bears guys. My harmonic balancer is taking a dump me thinks.

It was making a lot of noise for like 100 miles then it silenced down again to a little squeaker. Here is my main concern. According to the maintenance records, the original balancer was replaced at 65k, Im at 90k now and its shot again? Seems kinda bull crap to me especially since I'm virtually stock.

It shows the wiggling the best starting at 8 sec. I think you need a high speed camera to pick up the vibration well.

http://www.youtube.com/watch?v=jhIPIEvTUrY

HAMSTAR
01-12-13, 11:24 PM
Stock units are basically consumables. But that is quite a short lived pulley. Do you rev high often?

Forum posts show that almost any aftermarket pulley will last longer. If you like to rev high or are modded making serious power or just don't want it to fail again get an ATI Super Damper.

silentwig
01-12-13, 11:35 PM
Stock units are basically consumables. But that is quite a short lived pulley. Do you rev high often?
I bought the car with 87k on it. I dont rev high often and I would be surprised if the person before me did either from the all round condition of the vehicle

SevillianSTS
01-13-13, 12:44 PM
If replacing get the ATI I had mine changed through warranty and lots of complaining and they finally changed it, yet the new one still wobbles.

253ctsv
01-15-13, 12:30 AM
I think I have this exact same problem, thanks for posting

rjm27
01-15-13, 08:52 PM
Same problem here, just identified it about a week ago. I've got 91,000 miles and the original balancer. Probably going to replace it with a factory part for $72 versus the $500 ATI super damper. ATI sounds great, but, dayum expensive. Damper replacement party?

.:stealth:.
01-15-13, 09:12 PM
I've had mine replaced at 50K miles, and then replaced again at 58K miles, under warranty.... the stock ones suck.

Cadillac_Stokes
01-15-13, 10:00 PM
Dude we all appreciate this,....im squeaking already... Just anit know what it was... Thanks again!

.:stealth:.
01-15-13, 10:10 PM
Dude we all appreciate this,....im squeaking already... Just anit know what it was... Thanks again!

Yeah, the first time I heard mine, i thought it was a bad pulley bearing....

HAMSTAR
01-15-13, 10:50 PM
Squeaking is more likely a belt failure than a pulley. The pulley tends to manifest as a wobble/rumble.

SevillianSTS
01-16-13, 05:43 PM
Is this the balancer I'd want if I went ATI ?

http://www.summitracing.com/parts/ati-918847/applications/year/2007 (http://www.summitracing.com/parts/ati-918847/applications/year/2007)$341

silentwig
01-16-13, 05:55 PM
Is this the balancer I'd want if I went ATI ?

http://www.summitracing.com/parts/ati-918847/applications/year/2007 (http://www.summitracing.com/parts/ati-918847/applications/year/2007)$341

Take a look at these

http://ls1tech.com/forums/cadillac-cts-v/1577914-aftermarket-harmonic-dampner-v1.html
http://ls1tech.com/forums/cadillac-cts-v/1578105-ati-super-damper-install-ls2-v1.html

bigdogg
01-21-13, 11:25 PM
I am a bit confused...how do you guys determine that these balancing pulleys are shot. I bought my '06 with 37k miles on it and it was wobbling then. I asked a racing buddy of mine who runs GM engines, he said totally normal. He then manually upped the rpm while we watched the pulley smooth right out at higher rpm. So, now I am up to 60k miles and never touched it. What is making you guys change these things??

HAMSTAR
01-22-13, 06:27 AM
For me it was a sudden change in the wobbliness. It always had a wobble, but one day the rubber layer oozed out and it started really dancing.

bigdogg
01-22-13, 04:12 PM
I guess I never saw a new one to compare mine to, I've got no baseline. You guys have me worried that if I let it go too long, it will eventually fly apart....that wouldn't be good!
If anyone knows a measurement I could take to tell me it's out of spec, I'd be most appreciative.

HAMSTAR
01-22-13, 04:26 PM
just keep your eye on it, and your ear out for it. if it gets worse, swap it out. if for any reason you take off the radiator, take the chance to swap it out along with the water pump if you're anything over 60-70K miles.

silentwig
02-19-13, 08:20 PM
Squeaking is more likely a belt failure than a pulley. The pulley tends to manifest as a wobble/rumble.
True, but in my case its wobbling is causing the belt to slip. Im doing the install this weekend so wish me luck guys. Parts list Below:

Hawk LS Series Harmonic Balancer Installation Tool (GM LS1, LS6, LS2 & LS3)
http://www.coloradospeed.com/hawk-ls-series-harmonic-balancer-installation-tool-gm-ls1-ls6-ls2-ls3-p-10976.html

OTC 6667 Harmonic Balancer Puller
http://www.amazon.com/gp/product/B000P6UT2I/ref=oh_details_o02_s00_i00?ie=UTF8&psc=1

OEM Harmonic Balancer LS2
GM Part Number: 12635652 Lindsey Cadillac (ref: http://www.cadillacforums.com/forums/2004-2007-cadillac-cts-v-general/233062-harmonic-balancer-ls2.html#post2629657 )

New belts and new coolant

silentwig
02-21-13, 01:51 PM
I cant believe how smoothly this process went. It took 4.5 hrs and thats with pee breaks and snacking. Those tools listed above are no joke and made the install SUPER easy. Highly recommend.

And yes my squeak is gone! I knew it was that crap balancer making the belt slip. I have some random pics from the install I will share. My balancer rubber was caving inward and slightly cracked...cosmetically didn't look too bad till you examine it.

Oh and for the record the balancer I took off was the old part number one.

HAMSTAR
02-21-13, 02:10 PM
Good work! Great to hear you could benefit from my suffering, lol.

Where are you in MD?

silentwig
02-21-13, 02:59 PM
Good work! Great to hear you could benefit from my suffering, lol.

Where are you in MD?
Near OC. Moved here couple yrs ago for work. Ill probably meet you in the summer in OC.

carlson_mn
02-21-13, 06:10 PM
What in the install takes the majority of the time?

ImEpayne
02-21-13, 08:57 PM
I know my harmonic balancer is bad. No squeaking yet, but I have a nice rumble while cruising on the highway. Still have mine under warranty but I see I'll be doing this often...

HAMSTAR
02-21-13, 09:52 PM
What in the install takes the majority of the time?

It all depends on you and your level of experience. I'm assuming you're just replacing with the stock balancer (The ATI has multiple pieces that have to fit together than can be a puzzle).

If you're like most people who've been wrenching on the V, you've had the radiator out a couple of times already. First time I took out the rad, it took me two hours, but now I have it down to 40 minutes (including removing wind deflector and carefully draining coolant). Re-install is also about to 20 minutes plus another 20 to add back coolant and burp system. If you have the right tools, and know what you're doing, popping off the crank bolt should only take about 15 minutes, maybe 20 minutes to pull off the old pulley, 30 minutes to slide on the new balancer, 15 minutes to crank the new bolt down. Add 15 minutes for replacing AC belt and serpentine belt. If you're relatively new to wrenching, double the time. If you don't have the right tools, take your time and multiply the pulley removal and install times by 10 to infinity.

silentwig
02-21-13, 10:04 PM
What in the install takes the majority of the time?
As long as you have the right tools for everything, removing access panels/radiator.

izcain
02-22-13, 12:56 AM
you going to hang onto those tools then or were you going to unload then now that the install is done?

silentwig
02-22-13, 10:02 AM
you going to hang onto those tools then or were you going to unload then now that the install is done?
Ill probably hold onto them for awhile. In a couple months I may sell them.

http://i48.photobucket.com/albums/f237/silentwig/CTS-V/2013-02-21_09-28-55_914_zps54083b6c.jpg

http://i48.photobucket.com/albums/f237/silentwig/CTS-V/2013-02-21_10-05-53_708_zps34f181e8.jpg

http://i48.photobucket.com/albums/f237/silentwig/CTS-V/2013-02-21_17-30-42_873_zps634f9467.jpg

http://i48.photobucket.com/albums/f237/silentwig/CTS-V/2013-02-21_09-33-17_925_zps7fa0277a.jpg

http://i48.photobucket.com/albums/f237/silentwig/CTS-V/2013-02-21_10-17-45_921_zpsdacfe970.jpg


Actually the harmonic balancer I removed had a weight in it, the new one didnt

More in here.
http://s48.beta.photobucket.com/user/silentwig/library/CTS-V