: Traction Active Message



jacob9582
12-31-12, 10:07 AM
I have an 05 Escalade Base. I am getting the traction active message at very random intervals, however always nearly immediately after starting the car. I got the message this morning, last about 1 second including reduced power then all is normal.... May not happen again for a week but thought I would ask if anyone has any tips on why this is occurring or a fix.

Happy New Year & Thanks in advance!

the cadillac man
12-31-12, 01:21 PM
I have an 05 Escalade Base. I am getting the traction active message at very random intervals, however always nearly immediately after starting the car. I got the message this morning, last about 1 second including reduced power then all is normal.... May not happen again for a week but thought I would ask if anyone has any tips on why this is occurring or a fix.

Happy New Year & Thanks in advance!

Sounds like a wheel sensor is failing but you need the codes pulled to be sure(I suggest replacing the whole hub assembly if your truck has a lot of miles)

Happy new year

jacob9582
12-31-12, 04:36 PM
Sounds like a wheel sensor is failing but you need the codes pulled to be sure(I suggest replacing the whole hub assembly if your truck has a lot of miles)

Happy new year

100k on truck... Did a scan, no codes. How hard is it to replace a sensor and how can I track down which one?

LittleNo
12-31-12, 04:45 PM
Did you scan for ABS codes? Aftermarket Scantools often scan only powertrain...

With 100k I too recommend to replace the hub assembly

jacob9582
12-31-12, 05:22 PM
Did you scan for ABS codes? Aftermarket Scantools often scan only powertrain...

With 100k I too recommend to replace the hub assembly

Any idea on the cost of the hub replacement?

LittleNo
12-31-12, 06:03 PM
$120 the part (rockauto), 1-2 hours labor

the cadillac man
12-31-12, 07:26 PM
100k on truck... Did a scan, no codes. How hard is it to replace a sensor and how can I track down which one?

You will need the tech-2 to see which one it is as I have a scan tool but it don't get all codes

jacob9582
01-01-13, 01:13 PM
$120 the part (rockauto), 1-2 hours labor

Great! Thanks!