: Name the noise...



beyerch
12-20-12, 01:59 AM
After limping my car home from a 'Shift to Park' / Lock in 3rd gear episode the other day and letting it sit overnight with the battery disconnected, I've now noticed the following 'new' noise. Ironically I just had the exhaust fixed a couple days ago and it did not sound like this until after the Shift to Park incident.... :mad:

I have my thoughts, but looking for 3rd party opinions. When it is the 'quietest', the car is idling around 700-800 RPM and when it is louder, I had it around 1,000RPM. If you turn steering wheel, you don't hear any different noise. When accelerating, car seems fine and it shifts fine. I do not notice the noise under decent acceleration (if it's getting louder I can't hear it anyway)

I'm all ears for opinions.... (pun intended)

http://www.charlescbeyer.com/STSvNoise.m4a

beyerch
01-02-13, 09:41 PM
Yeah no change on the noise.......

Going into service center, should be fun.......

boomys10
01-03-13, 10:12 AM
sounds like something grinding. maybe flex plate or something like that? does the car still run/drive as normal just an annoying noise?

beyerch
01-03-13, 04:20 PM
sounds like something grinding. maybe flex plate or something like that? does the car still run/drive as normal just an annoying noise?

Seems to drive / run the same; however, I haven't had the car very long and that doesn't mean it's right. :)

One of the issues I'm trying to get around is that I've owned/driven the same type of car for almost 15 years and this car is quite different. Everything feels 'off' to me. This car 'feels' like it has some resistance to it though when I try to get moving and am driving. Could be different gearing, me being paranoid, or who knows.

The noise didn't seem to appear until my 'Put in Park' incident a couple weeks ago. Didn't realize until merged onto freeway that trans was locked into 3rd and RPM were quite a bit higher for 1/4 to 1/2 mile to get back off expressway. Concerned that the higher RPM run may have pushed something over the edge. Higher RPM was 3000 - 3500 range I believe, I was watching it very closely..... Trans temp was not anything overly crazy, but the extra noise didn't seem to pick up until after this.....

If it was rear-end, I wouldn't expect to hear it in Park/Neutral but I am. Seems somewhat like Power steering. Fluid level is fine. Can't check the trans fluid because.... this car doesn't have a dipstick, wtf?

I *DO* see something leaking around rear and I know there is a recall for this which this car hasn't been taken in for so I'm going to start with that and go from there. I *HAVE NEVER* seen any leaks on the ground since I've had it, so it's either leaked down to the point where it can't leak large amounts on the ground, or the leak just isn't that bad.....

Crazy that I'm not comfortable driving this car without my Tech II though.....