: Viper Remote Start



mycross3
12-17-12, 06:27 PM
I have a 2007 Escalade with a viper remote start newly added. When opening the door with the viper key fob, sometimes the factory alarm goes off. I also noticed from time to time the viper alarm will set w/o locking my doors. Has anyone experienced this?

hrpatel17926
12-20-12, 07:59 PM
Mycross, as i dont have a viper on my truck due to factory remote start feature, I did add a similar autostart on my CTS. With that said, in order to bypass the factory alarm and transponder system you have to add a bypass module. this can be done several ways one is with a little box with a key inside and the other is a box you can program, the second is what i have, you can program the unit to the car, it learns all car specifics etc,. makes the install very clean and easy. i have installed many autostarts however this new technology has made it very easy.

it sounds like the bypass module is not sending the correct code the car, hence getting alarm trigger. its possible if you have the key type the key has shifted or the programable one has the wrong car programed or its lost its connection and needs re-program, take it back to where you had it installed or if you installed it, then you know where you placed these items to make corrections.

good luck,

murphy
12-20-12, 08:52 PM
I have the Viper..also the iphone app module. I hav never experienced what you are or any deficiencies for that matter...one oddity tho is I must lock the vehicle with the Viper fob or when I start with the remote the doors open..
The iphone app is excellent as range is unlimited...period.Any where there is cell coverage the app functions...it's great !