: Onstar Remotelink issues



DTurmel
12-16-12, 10:34 PM
What is your experience using Onstar Remotelink ... Got the app not so long ago and I thought it was working great until recently......extremely slow and most of the time I can't even connect, or download turn by turn directions....

OnStar Advisor
12-17-12, 09:42 AM
Hi DTurmel,

I'm sorry to hear you've had some issues using the app. I'd like to help and make sure your system is communicating properly. Can you send me a message with some additional information so I can look up your account?

-Jessica, OnStar Advisor
Social Media Team

kiboater
12-17-12, 10:09 AM
My experience with my 2011 Enclave and 2013 Cadillac is that it works about 70% of the time. The rest of the time it either gives a communications error or just times out. Tried to improve the Enclave and after lots of tries with Onstar I finally gave up. Is nice when it works. You are dealing with your cell carrier and Onstar and their cell provider so you never know who to blame.

DTurmel
12-17-12, 02:40 PM
Hi Jessica, could you provide your email address so I can send you my account details. Not sure how to send a message directly to you via this forum.

Thanks

300:29:1
12-18-12, 09:59 AM
I just timed it on my home wifi and it took 50 seconds to update.

DTurmel
12-19-12, 09:00 AM
Just to share with this board.....I contacted onstar support and they had to do some kind of reset on my account and this fixed my issue. I was not even able to connect to Remotelink before, now I can and is working great.

300:29:1
12-19-12, 09:08 AM
Just to share with this board.....I contacted onstar support and they had to do some kind of reset on my account and this fixed my issue. I was not even able to connect to Remotelink before, now I can and is working great.

How long does it take to refresh the information now?

DTurmel
12-19-12, 10:49 AM
My problem was that I was not able to connect to Remotelink at all. Now this is fixed.

My timings:

Connect within 10 secs
Lock, unlock, start car under 5 secs
Send turn by turn directions under 10 secs
Refresh varies from 10 to 35 secs

xtheunknown
12-19-12, 10:56 AM
I couldn't connect with my iPhone initially. The problem was traced to my password. It included special characters, which worked on the OnStar web site, but not the iPhone RemoteLink app. Kind of silly.