: 08 Escalade ESV No Power/doors don't lock/key fob doesn't work



Shello035
12-09-12, 01:19 PM
Hi

Bought SUV used; came with one key, no key fobs, no manual. Bought key fobs off ebay and programmed them myself. Worked fine no issues

Today I try to unlock doors with said key fobs and it won't unlock. manually unlock door with key but nothing lights up, the dash is completely dead. Door locks won't lock doors. Popped the hood to hook up jumper cables. After setting up cables the lights still do not come on when key is inserted. When door is open and keys are in the ignition I hear no door chime even with jumper cables applied to battery.

Any ideas?

Cadillac Cust Svc
12-10-12, 03:06 PM
Shello035, I recommend checking in with a dealership so their technicians can have a firsthand look at your concerns. I realize you most likely prefer the DIY approach instead (in which case, I hope forum members chime in soon with feedback) but please don't hesitate to contact me via email at Katie_Lucille@gmexpert.com for further assistance.

Best,

Katie
Cadillac Customer Service

Damndirtyape
12-10-12, 04:10 PM
Just a stab in the dark but sounds like you're not getting any power at all so perhaps the battery cables have come loose, are too corroded or otherwise damaged such that power cannot get to the truck from the battery.

gwm247
12-24-12, 12:19 PM
My 07 Escalade is acting much the same way. Stranded me twice last month. Electrical system goes dead, no lights, doors don't respond to the key fob and the veh will not start. I do hear ticking in the doors when attempting to start. I've been to two dealers and they find nothing. Everything is working now but always worried it will happen again. Sorry I know this is no help for your problem, just letting you know you're not alone.

Shello035
12-31-12, 01:35 PM
Damndirtyape and Katie, thanks for yur response. They did change the battery and everything seemed fine until last saturday. While i was driving the whole car shut down with power and started to self brake. I somhow managed to pull over and park in a parking lot but again no power anywhere so had to call a tow truck.

gwm247 sounds like we are in the same boat! I have had it at the dealer since last Wednesday and it is running fine for them, no issues. They said it has to act up while they have it and of course nothing. have you had any other luck with yours?

gwm247
01-05-13, 11:36 AM
Two weeks now since my 07 Escalade stranded me. Electrical system would not respond, wouldn't start. Only sign of life was ticking coming from the doors. Now the engine light comes on half of the time. When the engine light is on the key fob will not start the veh, need to use the key. Naturally the engine light goes off while driving to the dealership so no codes. Loved the Escalade but worried I'll get stranded again. Anyone with the same problem who has found a solution?

cadmanchris
01-05-13, 12:40 PM
Just a suggestion. Have your shop/dealer do a voltage drop test across the battery cables. I had a few with ground and power cables that had high resistance. A dead giveaway to bad cables would be the clock resetting to 12:00 when it does come back up. Hope this helps someone.

Shello035
07-11-13, 10:16 AM
Cadmanchris has the solution...it was a bad battery cable but caddie doesn't like to take car apart for this as it's expensive to replace. Exact words from service tech. But I had them do it and that is what was. Purrs like a kitten no issues now. Be prepared for some expense as my warranty didn't cover everything.